Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 18 Nov 2017, 08:34
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Nvidia driver installed but no module<solved>
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Lend27

Joined: 02 Feb 2016
Posts: 48

PostPosted: Wed 03 Feb 2016, 19:18    Post subject:  Nvidia driver installed but no module<solved>  

I installed the driver nvidia-glx-340.76-k3.14.20_PAE_6.0.2.pet.

It installed properly and told me to reboot.
When I rebooted I was greeted with a message that said the nvidia driver installed but there was no module loaded for it.

My nvidia card is gtx760.
I am running Tahrpup 6.0.5 64bit.

Thanks for any help you can provide!

Len

Last edited by Lend27 on Sat 06 Feb 2016, 10:23; edited 1 time in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9502
Location: Charleston S.C. USA

PostPosted: Wed 03 Feb 2016, 21:33    Post subject:  

Understand that graphic driver packages have to be made for the specific version of Puppy you are using and the Linux kernel the Puppy is using.

nvidia-glx-340.76-k3.14.20_PAE_6.0.2.pet is for Tahrpup 6.0.2 PAE 32bit using kernel 3.14.20.

Quote:
My nvidia card is gtx760.
I am running Tahrpup 6.0.5 64bit.


Tahrpup64 6.0.5 has not had much done about making graphic driver pets for it.
The official repository only has one for Nvidia.
According to Nvidia it supports your hardware.
http://distro.ibiblio.org/puppylinux/pet_packages-tahr64/nvidia-glx-352.79-k3.14.54_amd64.pet

First uninstall the Nvidia driver you have installed.
Use (PPM) Puppy Package Manager uninstall.

Then try installing this one.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Lend27

Joined: 02 Feb 2016
Posts: 48

PostPosted: Thu 04 Feb 2016, 12:08    Post subject:  

I installed and it works Smile

Thanks for your help!

Len
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0247s ][ Queries: 11 (0.0027s) ][ GZIP on ]