Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 21 Apr 2014, 08:45
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Printing 1.0.2RC
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Thu 12 May 2005, 06:51    Post subject:  Printing 1.0.2RC  

I can't get printing to work from Abiword, Beaver or Leafpad.
Abiword says it cant find the fonts though they are there and puts up an error message about Ghostscript.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 12 May 2005, 08:29    Post subject:  

I'm away from home right now, won't be able to try on my computer-with-printer until Saturday.

What happens with beaver and leafpad?
Back to top
View user's profile Send private message Visit poster's website 
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Sat 14 May 2005, 09:49    Post subject:  

Sorry to be a bit late but I've been away too.
In Beaver and Leafpad I get no response at all. The jobs don't even show up in Xpdq.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 15 May 2005, 05:43    Post subject:  

I got Beaver and Mozilla to print.
Not Abiword though.
It seems that Ghostscript can't handle the Postscript generated by the new Abiword.
Also, lprshell, the text-to-postscript converter script, uses Abiword to do the conversion, but it worked on a couple of files I tried from Beaver. Probably because they are simple text files.

This is a problem. I have to upgrade Ghostscript to see if that fixes it, but that is a major operation as Ghostscript is in the guts of Puppy.
I might have to hold that fix over to v1.0.3.
Back to top
View user's profile Send private message Visit poster's website 
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Sun 15 May 2005, 07:36    Post subject:  

I didn't try printing from Mozilla so I'll go back and retry Beaver also Mozilla.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0759s ][ Queries: 11 (0.0085s) ][ GZIP on ]