Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Nov 2017, 12:46
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Pupjibaro jessie Beta 5.
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 5 [70 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Sun 03 Apr 2016, 16:24    Post subject:  

Would this mean an initial PUPSAVE at initial boot on the Live/Frugal boot to allow PETs/SFSs without the need for a system restart requirement?
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11177
Location: Gatineau (Qc), Canada

PostPosted: Sun 03 Apr 2016, 16:31    Post subject:  

OscarTalks wrote:
There is definitely something wrong with the devx.
Even if I click on it to "Show Contents" it gives an error.
Is it possible to try creating the archive again?

If you have added or upgraded libraries you will need to add the headers and dev libs to the devx anyway.

I am very happy to know that it is possible to build a jessie pup with woof-CE so thanks to Jose for your work.
Hola, Oscar, José and all.

FWIW, here is the result of a couple of diagnostic runs with fsck on the devx.
I thought it could give us some pointers.
Code:
[/initrd/mnt/...essie-beta]>fsck.ext4 devx_jessie_6.4.0.sfs
e2fsck 1.42.12 (29-Aug-2014)
ext2fs_open2: Bad magic number in super-block
fsck.ext4: Superblock invalid, trying backup blocks...
fsck.ext4: Bad magic number in super-block while trying to open devx_jessie_6.4.0.sfs

The superblock could not be read or does not describe a valid ext2/ext3/ext4
filesystem.  If the device is valid and it really contains an ext2/ext3/ext4
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
    e2fsck -b 8193 <device>
 or
    e2fsck -b 32768 <device>

[/initrd/mnt/...essie-beta]>fsck.ext4 -b 8193 devx_jessie_6.4.0.sfs
e2fsck 1.42.12 (29-Aug-2014)
fsck.ext4: Attempt to read block from filesystem resulted in short read while trying to open devx_jessie_6.4.0.sfs
Could this be a zero-length partition?

[/initrd/mnt/...essie-beta]>fsck.ext4 -b 32768 devx_jessie_6.4.0.sfs
e2fsck 1.42.12 (29-Aug-2014)
fsck.ext4: Attempt to read block from filesystem resulted in short read while trying to open devx_jessie_6.4.0.sfs
Could this be a zero-length partition?
Also UExtract says this devx file has a segmentation fault.

Astalavista.

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11177
Location: Gatineau (Qc), Canada

PostPosted: Sun 03 Apr 2016, 16:34    Post subject:  

gcmartin wrote:
Would this mean an initial PUPSAVE at initial boot on the Live/Frugal boot to allow PETs/SFSs without the need for a system restart requirement?

I'm not sure, gc. My human RAM is fuzzy about this. Smile

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sun 03 Apr 2016, 17:34    Post subject: devx  

hi musher0.

nuevo devx y pupjibaro jessie en el foro oficial.

http://www.murga-linux.com/puppy/viewtopic.php?t=106334.

_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sun 03 Apr 2016, 17:37    Post subject: librerias  

pronto sacare un update con las librerias que me proporciono.
por ahora hice una iso nueva con errores corregidos.
esta el archivo delta para no descargar toda la iso.

_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 14 May 2016, 06:02    Post subject: Todo se pasa bien a la casa de pelo...  

La musica con un widget
Todo se pasa bien a la casa de pelo... Voy a leer lo que se pasa à Gâtineau (Canada) y en otros sitios, si no se habla americano del norte, aqui.
Evil or Very Mad hablan ingles !
"This is going to be a great "Perrito"! " Smile , dice Musherito.
A mi lo que me gustaria es de haber algunas novelidas con el gestor de paquetes de Debian..Estoy explorando, como Cristobal Colomb.. categoria Multimedia, y fotografia.. Hablar espanol es facil, Musher !
yeux.jpg
 Description   Video collection Griffith, finds alone all information from Allociné (France)
 Filesize   201.43 KB
 Viewed   43 Time(s)

yeux.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Wed 22 Feb 2017, 15:30; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 14 May 2016, 06:23    Post subject: No hay retrovol ni alsamixer en el menu...  

No hay retrovol ni alsamixer en el menu...
Si no hay quickpet puede ser seria mejor no mostrarlo en el menu.
Wireless, pupsave, no hacen dificultades.. Smile en mi laptop.

just an idea, from a non-builder, in my opinion Gparted has not to be included in Puppies. Only loaded as a pet if needed. There are several tools like that, used once, or never, that could avoid to delete a word processor daily used.Or to install a browser as default ( a real one, not Dillo or elinks)

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 21 May 2016, 14:02    Post subject: Audacious para leer CDs
Subject description: Gnome-Mplayer does not read videos...
 

recordar audio, mhWavedit used, no Precord ?
Pmusic unable to read the recorde mp3.
Gnome-Mplayer does not read videos...
Por favor, ver a estas cosas, cuando usted lo podria
ln -s avconv ffmpeg : no mejor con este link
Instalado Xhippo para leer audio files,
Menu.jpg
 Description   MTpaint is so useful
 Filesize   61.18 KB
 Viewed   41 Time(s)

Menu.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Wed 22 Feb 2017, 15:35; edited 3 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 21 May 2016, 21:58    Post subject: Pmusic does not play songs  

Pmusic does not play songs
_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Tue 25 Oct 2016, 13:15; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sat 09 Jul 2016, 02:56    Post subject: Re: Gnome-Mplayer does not read videos...  

Pelo wrote:
recordar audio, mhWavedit used, no Precord ?
Pmusic unable to read the recorde mp3.
Gnome-Mplayer does not read videos...
Por favor, ver a estas cosas, cuando usted lo podria
ln -s avconv ffmpeg : no mejor con este link
Instalado Xhippo para leer audio files,



gracias pelo.

estuve trabajando en ello , ya gnome-mplayer reproduce bien video y música. pmusic andando. mas librerías actualizadas y agregado synaptic , apt-get.

https://sourceforge.net/projects/pupjessie/files/pupjibaro_jessie_B3_synaptic_k-4.5.1-pae-08072016.iso

.


_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sat 09 Jul 2016, 03:02    Post subject: nueva iso  

nueva iso pupjibaro jessie.

librerias actualizadas.
apt-get
synaptic
kernel 4.5.1

synaptic



apt-get




descarga

https://sourceforge.net/projects/pupjessie/

_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
stemsee

Joined: 27 Jun 2013
Posts: 2000
Location: In The Way

PostPosted: Sat 09 Jul 2016, 09:06    Post subject:  

Hi josejp2424

Downloaded and replaced previous install. Connected to internet ith frisbee no problems. Please remove stemswlan and add Wifi-Connect-33 (the latest much improved version).
http://murga-linux.com/puppy/viewtopic.php?t=106291&start=105
Also, synaptic seems to be working quite well. I updated and installed upgrades! There were some errors but nothing to stop functioning synaptic. I would like to know what steps you took to install synaptic! Also when installing from synaptic the Icon field in desktop files is missing the exxtension '.png'. Here is a script to fix it if the icon exists and is a .png.
Code:
#!/bin/sh
track=/usr/share/applications/
track2=/usr/share/pixmaps/
shicon=`cat "$track""$1".desktop | grep 'Icon='`
shicon2=`ls "$track2" | grep "$1.png"`
if [ ! -z "$shicon" ]; then
   if [[ ! -z "$shicon2" ]]; then
      sed -i 's/Icon="$1"/Icon="$1".png/' "$track""$1".desktop
   fi
fi

save as fixsyncon. Use, for example (zaz)
Code:
fixsyncon zaz


Frisbee mixes up un-encryted AP.

midori shows black blocks (maybe only my laptop)

Suggest upgrading kernel to 4.6.2 available here.
https://drive.google.com/file/d/0B_gaN1QXLwtkNHNBQ3hUUFlKRFk[/url]
Screenshot(1).png
 Description   
 Filesize   87.05 KB
 Viewed   240 Time(s)

Screenshot(1).png

Screenshot.png
 Description   
 Filesize   57.45 KB
 Viewed   242 Time(s)

Screenshot.png

Back to top
View user's profile Send private message MSN Messenger 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sat 09 Jul 2016, 09:19    Post subject: cracias  

stemsee wrote:
Hi josejp2424

Downloaded and replaced previous install. Connected to internet ith frisbee no problems. Please remove stemswlan and add Wifi-Connect-33 (the latest much improved version).
http://murga-linux.com/puppy/viewtopic.php?t=106291&start=105
Also, synaptic seems to be working quite well. I updated and installed upgrades! There were some errors but nothing to stop functioning synaptic. I would like to know what steps you took to install synaptic! Also when installing from synaptic the Icon field in desktop files is missing the exxtension '.png'. Here is a script to fix it if the icon exists and is a .png.
Code:
#!/bin/sh
track=/usr/share/applications/
track2=/usr/share/pixmaps/
shicon=`cat "$track""$1".desktop | grep 'Icon='`
shicon2=`ls "$track2" | grep "$1.png"`
if [ ! -z "$shicon" ]; then
   if [[ ! -z "$shicon2" ]]; then
      sed -i 's/Icon="$1"/Icon="$1".png/' "$track""$1".desktop
   fi
fi

save as fixsyncon. Use, for example (zaz)
Code:
fixsyncon zaz


Frisbee mixes up un-encryted AP.

midori shows black blocks (maybe only my laptop)

Suggest upgrading kernel to 4.6.2 available here.
https://drive.google.com/file/d/0B_gaN1QXLwtkNHNBQ3hUUFlKRFk[/url]


gracias steemse, el error de synaptic lo vi, al actualizar. es que dbus esta para que no se elimine. y eso provoca el error.

y con lo demas ya estoy descargando para actualizar la iso.

_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
josejp2424


Joined: 01 Aug 2010
Posts: 379

PostPosted: Sat 09 Jul 2016, 09:23    Post subject: stemsee midori  

stemsee con respecto a midori. muestra esos cuadros al no manejar flashplayer.
_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
stemsee

Joined: 27 Jun 2013
Posts: 2000
Location: In The Way

PostPosted: Sat 09 Jul 2016, 09:33    Post subject:  

Y con el upgrade con el synaptic, installed 'pam', y con esso no puede iniciar X. Tiene que 'lock' pam.

Pero muy bien!
Back to top
View user's profile Send private message MSN Messenger 
Display posts from previous:   Sort by:   
Page 3 of 5 [70 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0585s ][ Queries: 12 (0.0060s) ][ GZIP on ]