Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 09:30
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Low res Video; no Sound
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Alberto

Joined: 01 Jul 2005
Posts: 12

PostPosted: Wed 06 Jul 2005, 16:36    Post_subject:  Low res Video; no Sound  

As a beginner I'm just getting acquainted with PuppyLinux and I have noticed that: 1) The maximum video resolution I can choose is 800x600x24 while with my Matrox Millenium G400 Dual Head Video Card I usually work at 1024x768x32 (while its maximum is 1280x1024x32) and at 75 Hz refresh rate.
2)My "Aureal Vortex au8830" sound card is not recognized. I know that it isn't supported by OSS but it is supported by ALSA.
I will be grateful if somebody helps me in solving these problems.
With kind regards,
Alberto
Back to top
View user's profile Send_private_message 
Guest
Guest


PostPosted: Wed 06 Jul 2005, 16:58    Post_subject:  

My advice is to wait for Puppy 1.0.4, but if you want to try something look in this index for some posts that might help. Also, Barry's News page.
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0351s ][ Queries: 11 (0.0041s) ][ GZIP on ]