Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 24 Jun 2017, 20:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup CE 7.0.8.1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 26 of 29 [424 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 3118
Location: Ontario Canada

PostPosted: Fri 10 Mar 2017, 14:45    Post subject: Xenialpup CE 7.0.4
Subject description: Xenialpup 7.0.6
 

Hi Phil,

I noticed that mrfricks had been working on xenial lately so I did a
woof-CE build of the 32bit version.

System: Host: puppypc31689 Kernel: 4.9.13 i686 (32 bit) Desktop: JWM 2.3.5 Distro: xenialpup 7.0.6
Machine: System: Compaq-Presario product: AU194AA-A2L CQ5123F serial: MXX9300M0F
Mobo: MSI model: Boston v: 1.0 Bios: Phoenix v: 5.24 date: 06/19/2009
CPU: Dual core Pentium E5200 (-MCP-) speed/max: 1600/2500 MHz
Graphics: Card: NVIDIA GF108 [GeForce GT 430]
Display Server: X.org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 130x30 Advanced Data: N/A for root
Network: Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
Card-2: D-Link System AirPlus G DWL-G122 Wireless Adapter(rev.C1) [Ralink RT2571W] driver: rt73usb
Drives: HDD Total Size: 500.1GB (2.7% used)
Weather: Conditions: 25 F (-4 C) - Partly Cloudy Time: March 10, 1:33 PM EST
Info: Processes: 177 Uptime: 7 min Memory: 124.8/3153.7MB Client: Shell (bash) inxi: 2.2.35

I added kpat with PPM and the "passwd root" command works fine now.

Still testing,
Thanks.
image-1.jpg
 Description   
 Filesize   41.54 KB
 Viewed   733 Time(s)

image-1.jpg

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3094
Location: wales

PostPosted: Fri 10 Mar 2017, 15:09    Post subject: Re: Xenialpup CE 7.0.4
Subject description: Xenialpup 7.0.6
 

Billtoo wrote:
Hi Phil,

I noticed that mrfricks had been working on xenial lately so I did a
woof-CE build of the 32bit version.
I added kpat with PPM and the "passwd root" command works fine now.

Still testing,
Thanks.


hi Billtoo,

let me know if you have any problems with the build process for xenial as it should in theory build the release in the next post .... well nearly, still a few tweaks not in woofce yet.

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3094
Location: wales

PostPosted: Fri 10 Mar 2017, 15:14    Post subject:  

Xenialpup CE 7.0.8.1 iso available.

yassm now working thanks thanks to rcrsn51 & fr33land .

the dbus issue seems to be fixed by using ubuntus native dbus and i've been putting it through its paces for a few days and no freezes.
i've only been able to test on amd cpu's though. if you have an intel i3, i5 or i7 let me know how xenial is working on it.

iso devx here http://distro.ibiblio.org/puppylinux/test/xenialpup/
for the kernel sources type sfsget into a terminal

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
spiritwild


Joined: 03 Oct 2016
Posts: 53

PostPosted: Fri 10 Mar 2017, 20:31    Post subject:  

will any fixes be implemented into the "bugfix" feature of previous xenial or is that a dead end option?
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3118
Location: Ontario Canada

PostPosted: Fri 10 Mar 2017, 20:33    Post subject: Xenialpup CE 7.0.8.1  

I did a manual frugal install to the hard drive:

System: Host: puppypc26644 Kernel: 4.9.13 i686 (32 bit) Desktop: JWM 2.3.5 Distro: xenialpup 7.0.8.1
Machine: Mobo: Gateway model: FX6860 serial: 109726660000629
Bios: American Megatrends v: P01-A3 date: 04/19/2011
CPU: Quad core Intel Core i7-2600 (-HT-MCP-) speed/max: 1600/3401 MHz
Graphics: Card: NVIDIA GF110 [GeForce GTX 560 Ti OEM]
Display Server: X.org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 165x44 Advanced Data: N/A for root
Network: Card-1: Ralink RT3090 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives: HDD Total Size: 2000.4GB (1.6% used)
Weather: Conditions: 14 F (-10 C) - Partly Cloudy Time: March 10, 7:19 PM EST
Info: Processes: 209 Uptime: 17 min Memory: 161.1/3019.0MB Client: Shell (bash) inxi: 2.2.35

I had to add intel_pstate=disable to the kernel line of the menu.lst
file to get the CPU Frequency scaling tool to work.

I added @radky's FbBox-4.1 + installed kpat with PPM
Installing kpat didn't break the "passwd root" command.

I don't have time to test more now but will soon.

Thanks.
image-1.jpg
 Description   
 Filesize   21.27 KB
 Viewed   674 Time(s)

image-1.jpg

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3094
Location: wales

PostPosted: Sat 11 Mar 2017, 16:45    Post subject:  

spiritwild wrote:
will any fixes be implemented into the "bugfix" feature of previous xenial or is that a dead end option?


hi spiritwild,

there's been such a gap and so many changes that i won't be using the bugfix option. 7.0.8.2 will be released soon and i'll start utilising the bugfix option in that...... it might even be a quickpet Wink

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3094
Location: wales

PostPosted: Sat 11 Mar 2017, 16:47    Post subject: Re: Xenialpup CE 7.0.8.1  

Billtoo wrote:
I did a manual frugal install to the hard drive:

System: Host: puppypc26644 Kernel: 4.9.13 i686 (32 bit) Desktop: JWM 2.3.5 Distro: xenialpup 7.0.8.1
Machine: Mobo: Gateway model: FX6860 serial: 109726660000629
Bios: American Megatrends v: P01-A3 date: 04/19/2011
CPU: Quad core Intel Core i7-2600 (-HT-MCP-) speed/max: 1600/3401 MHz
Graphics: Card: NVIDIA GF110 [GeForce GTX 560 Ti OEM]
Display Server: X.org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 165x44 Advanced Data: N/A for root
Network: Card-1: Ralink RT3090 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives: HDD Total Size: 2000.4GB (1.6% used)
Weather: Conditions: 14 F (-10 C) - Partly Cloudy Time: March 10, 7:19 PM EST
Info: Processes: 209 Uptime: 17 min Memory: 161.1/3019.0MB Client: Shell (bash) inxi: 2.2.35

I had to add intel_pstate=disable to the kernel line of the menu.lst
file to get the CPU Frequency scaling tool to work.

I added @radky's FbBox-4.1 + installed kpat with PPM
Installing kpat didn't break the "passwd root" command.

I don't have time to test more now but will soon.

Thanks.


hi billtoo,

thanks for testing.
i'll be disabling intel_pstate in the next kernel ..... does your computer freeze when you don't disable it?

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
melon688

Joined: 24 Oct 2011
Posts: 18
Location: Taiwan

PostPosted: Sat 11 Mar 2017, 23:23    Post subject:  

Laptop LCD brightness control problem

xenialpup 7.0.8.1 (7.0.4)

compaq CQ43,Fn+F2,Fn+F3 ,NO
HP DV6000,Fn+F7,Fn+F8 ,NO
copmaq V3000,Fn+F7,Fn+F8 ,YES
Dell 1535 ,Fn+up,Fn+down ,YES


Tahr 6.0.5

compaq CQ43,Fn+F2,Fn+F3 ,YES
HP DV6000,Fn+F7,Fn+F8 ,YES
copmaq V3000,Fn+F7,Fn+F8 ,YES
Dell 1535 ,Fn+up,Fn+down ,YES
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 723
Location: Pennsylvania U.S.

PostPosted: Sat 11 Mar 2017, 23:55    Post subject:  

Wrong Thread Sad

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 8801
Location: Charleston S.C. USA

PostPosted: Sun 12 Mar 2017, 03:20    Post subject:  

Xenialpup CE 7.0.8.1
Frugal with save folder on USB flash drive.

menu->Setup->Default Applications Chooser

Nothing happens.

menu->Setup->PuppyApps Default Applications Chooser

That works OK.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Brown Mouse

Joined: 09 Jun 2009
Posts: 497
Location: Canary Islands

PostPosted: Sun 12 Mar 2017, 04:18    Post subject:  

Same issues as with Tahr 6.0.6.
Some usb and sd devices cannot be seen or mounted. Confused
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 8801
Location: Charleston S.C. USA

PostPosted: Sun 12 Mar 2017, 04:20    Post subject:  

What are they formatted?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Brown Mouse

Joined: 09 Jun 2009
Posts: 497
Location: Canary Islands

PostPosted: Sun 12 Mar 2017, 05:17    Post subject:  

bigpup wrote:
What are they formatted?


FAT and VFAT.
Everything else sees them ok.
Back to top
View user's profile Send private message 
tlchost

Joined: 05 Aug 2007
Posts: 2048
Location: Baltimore, Maryland USA

PostPosted: Sun 12 Mar 2017, 08:33    Post subject:  

Brown Mouse wrote:
Same issues as with Tahr 6.0.6.

Same here,,,the lack of audio makes it a no starter....there are other problems, But I simply gave up after not being able to use tahr 6.0.6 or this one on my new Dell.
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 3118
Location: Ontario Canada

PostPosted: Sun 12 Mar 2017, 08:44    Post subject: Re: Xenialpup CE 7.0.8.1  

666philb wrote:

i'll be disabling intel_pstate in the next kernel ..... does your computer freeze when you don't disable it?


No, it doesn't freeze but the CPU Frequency Scaling Tool won't work until intel_pstate=disable is added to the kernel line of the menu.lst file.

Once that is done I can set it to ondemand,80% etc.

Thanks.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 26 of 29 [424 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1445s ][ Queries: 14 (0.0276s) ][ GZIP on ]