Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Nov 2019, 08:50
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 54 [799 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 52, 53, 54 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Thu 05 May 2016, 20:43    Post subject: Xenialpup 7.0.1  

Manual frugal install to a usb-3.0 SSD.

Computer
Processor 2x Intel(R) Celeron(R) 2957U @ 1.40GHz
Memory 1973MB (137MB used)
Machine Type Physical machine
Operating System xenial - 7.0.1
User Name root (root)
Date/Time Thu 05 May 2016 08:16:45 PM EDT
Display
Resolution 1920x1080 pixels
OpenGL Renderer Mesa DRI Intel(R) Haswell Mobile x86/MMX/SSE2
X11 Vendor The X.Org Foundation
Audio Devices
Audio Adapter HDA-Intel - HDA Intel HDMI
Audio Adapter HDA-Intel - HDA Intel PCH
Audio Adapter PC-Speaker - pcsp

Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)

The wireless adapter is not seen by the network wizard so using wired.

No problems apart from that so far.
gkrellm.jpg
 Description   
 Filesize   50.99 KB
 Viewed   1714 Time(s)

gkrellm.jpg

screenshot.jpg
 Description   
 Filesize   25.8 KB
 Viewed   1885 Time(s)

screenshot.jpg


Last edited by Billtoo on Thu 05 May 2016, 22:02; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12775
Location: Stratford, Ontario

PostPosted: Thu 05 May 2016, 21:28    Post subject:  

666philb wrote:
is this the gtk theme or the jwm theme?

I'm guessing that it's the gtk Numix theme. In Xdialog and gtkdialog windows, there is little contrast between text and background.

Has the gtk theme changer app stopped working?
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6734
Location: Kentucky

PostPosted: Thu 05 May 2016, 23:42    Post subject:  

Quick manual frugal install to internal hdd. Good so far.

Code:
root# inxi -Fxx
System:    Host: puppypc10059 Kernel: 4.5.2 i686 (32 bit gcc: 5.3.1)
           Desktop: JWM 2.3.5 dm: N/A Distro: xenial 7.0.1
Machine:   Mobo: ASUSTeK model: M5A97 LE R2.0 v: Rev 1.xx serial: 150545593600028
           Bios: American Megatrends v: 2601 date: 03/24/2015
CPU:       Hexa core AMD FX-6300 Six-Core (-MCP-) cache: 12288 KB
           flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 42141
           clock speeds: min/max: 1400/3500 MHz 1: 1400 MHz
           2: 2000 MHz 3: 2000 MHz 4: 2000 MHz 5: 1400 MHz
           6: 1400 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 210]
           bus-ID: 01:00.0 chip-ID: 10de:0a65
           Display Server: X.org 1.18.3 drivers: nouveau (unloaded: vesa)
           tty size: 70x23 Advanced Data: N/A for root
Audio:     Card-1 NVIDIA High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0be3
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:4383
           Sound: Advanced Linux Sound Architecture v: k4.5.2
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000
           bus-ID: 02:00.0 chip-ID: 10ec:8168
           IF: eth0 state: up speed: 100 Mbps duplex: full
           mac: 1c:87:2c:5a:bb:e2
Drives:    HDD Total Size: 1120.2GB (3.9% used)
           ID-1: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB serial: N/A
           ID-2: /dev/sdb model: WDC_WD10EZEX size: 1000.2GB serial: N/A
           ID-1: swap-1 size: 8.60GB used: 0.00GB (0%) fs: swap dev: /dev/sdb5
RAID:      System: supported: linear raid0 raid1 raid10 raid6 raid5 raid4
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 174 Uptime: 10 min Memory: 291.1/16112.2MB
           Init: SysVinit v: N/A runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.3.291 running in urxvt) inxi: 2.2.35



Code:
root# free
             total         used         free       shared      buffers
Mem:      16498904      1277008     15221896       267972       119008
-/+ buffers:            1158000     15340904
Swap:      8396796            0      8396796
20160505.jpg
 Description   
 Filesize   38.28 KB
 Viewed   1718 Time(s)

20160505.jpg

Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1929
Location: Italy

PostPosted: Thu 05 May 2016, 23:50    Post subject:  

666philb wrote:
watchdog wrote:
The losetup in initrd.gz is the right one. I have copied it in the main sfs (rebuilding it) in /bin and in /sbin as losetup-FULL and I did a symlink to /bin/busybox in /sbin dir named losetup. Now encryption is working and I can mount encrypted savefiles by filemnt.


i did include /sbin/losetup-FULL ...what else is needed for encryption to work?


In xenial-7.0.0 I extracted losetup from initrd.gz. Is losetup-FULL in the main sfs a different one? What I did was to rebuild the main sfs with losetup from initrd.gz. It should be after copying the main sfs' content in puppy_xenial dir:

Code:
cp /path-to/losetup ./puppy_xenial/bin/
cp /path-to/losetup ./puppy_xenial/sbin/losetup-FULL
cd ./puppy_xenial/sbin
ln -s ../bin/busybox losetup
cd ../..
dir2sfs puppy_xenial



Now downloading xenial-7.0.1.iso.

EDIT: All working here. Great job!
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4053
Location: Worcestershire, UK

PostPosted: Fri 06 May 2016, 04:21    Post subject: Re: Xenialpup 7.0.0
Subject description: nearly beta
 

666philb wrote:
ddcprobe now ok in the new iso
hwclock still segfaults when booting but runs fine once booted

Hi Phil

7.0.1 with k4.5.2

hwclock still segfaults for me after reboot - I can cure it by installing util-linux-2.27.1-i586-1.txz from slackware-current

ddcprobe no longer segfaults - but doesn't produce the info it's meant to either - seems to be a common problem with newer kernels.....

Cheers
peebee

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
LazY Puppy


Joined: 21 Nov 2014
Posts: 2007
Location: Germany

PostPosted: Fri 06 May 2016, 20:50    Post subject:  

Hi.

Downloaded Xenial 701 to make some testings with T.O.P.L.E.S.S.

First try didn't work as /bin/mount-FULL and /bin/umount-FULL are missing.

Taken from Vivid beta2 and put into /bin of the initrd.gz.

Just made a small modification of a T.O.P.L.E.S.S. script to copy /bin/mount-FULL and /bin/umount-FULL from /initrd/bin into /pup_new/bin/mount-FULL and /pup_new/bin/umount-FULL at boot up.

Rebooted and it boots as T.O.P.L.E.S.S. LazY Puppy 5.

Though I can't connect to the web.

- still no pgprs scripts in Xenial 701 (like in tahr, unicorn and vivid)
- installed my private pgprs package (works in tahr, unicorn and vivid)
- though, gprs modem not recognized
- no connection possible

Pgprs currently isn't a problem for real, since I can download packages from ubuntu repo using tahr, unicorn or vivid. I'm using my PDebThing-GUI RoxApp for this, which loads automatically a cpan_switch_xxx_xxx.sfs. From within this GUI I can choose which repo to use and what programs to search for - completely easy and simple.

Though, missing /bin/mount-FULL and /bin/umount-FULL would be good to have them back.

Looking forward to the 64bit version.
Screenshot-Xenial-701-2016-05-06-04-21-01.jpg
 Description   
 Filesize   60.36 KB
 Viewed   1584 Time(s)

Screenshot-Xenial-701-2016-05-06-04-21-01.jpg


_________________
RSH

"you only wanted to work your Puppies in German", "you are a separatist in that you want Germany to secede from Europe" (musher0) Laughing

No, but I gave my old drum kit away for free to a music store collecting instruments for refugees! Wink
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12775
Location: Stratford, Ontario

PostPosted: Sat 07 May 2016, 06:03    Post subject:  

GtkLP and GtkLPQ have little value. Their functionality is already available in other tools.

Xdiff-cut is useless. It should either be removed or replaced with PeasyDiff - now in the Utilities section.

PuppyPDF should be retired. There are better ways to put content in PDFs.

Last edited by rcrsn51 on Sat 14 May 2016, 11:36; edited 1 time in total
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1492
Location: france

PostPosted: Sat 07 May 2016, 07:40    Post subject:  

Hi,
i try 7.0 and the new 7.1 and for the both everythings works fine... until i want to restart the x server : black screen and a little vertical line on the left side of the screen. Nothing tot do, just hard stop.
It's on a lenovo x201i.
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1492
Location: france

PostPosted: Sat 07 May 2016, 15:33    Post subject:  

The x server restart without problem with the langpack_en but not with the langpack_fr !
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1492
Location: france

PostPosted: Sun 08 May 2016, 14:09    Post subject:  

Again me,
Xorg, rox-filer and lxpanel are very hungry of ram ! They are half of that in tahrpup. I know it's just the beginning of the process and it's just to remember about that.
Is it possible to run on a non pae computer ? And how to do that if the answer is yes ? Most of my computers are non pae.
Thanks,
Philippe
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3494
Location: near Woof (Germany) :-) - 3 PC's: DELL SX280 750 MB Pentium4, Acer emachines 2 GB AMD64. DELL XPS15

PostPosted: Sun 08 May 2016, 15:19    Post subject:  

bahhhhhhhhhhhhh Rainer! gratulation!

your screen background? authentic? have you such as that at home?

where to download?

(pls compare with this:

666philb wrote:

edward carter kindly let me use his picture as the background. you can see more of his stuff here...
http://www.dotmund.co.uk/
http://www.facebook.com/dotmundart
happy testing


Wink )
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3494
Location: near Woof (Germany) :-) - 3 PC's: DELL SX280 750 MB Pentium4, Acer emachines 2 GB AMD64. DELL XPS15

PostPosted: Sun 08 May 2016, 15:25    Post subject:  

LazY Puppy wrote:
Just made a small modification of a T.O.P.L.E.S.S. script to copy /bin/mount-FULL and /bin/umount-FULL from /initrd/bin into /pup_new/bin/mount-FULL and /pup_new/bin/umount-FULL at boot up.

Rebooted and it boots as T.O.P.L.E.S.S. LazY Puppy 5.


can also we test the modified script?
Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1565

PostPosted: Sun 08 May 2016, 15:26    Post subject:  

@rcrsn51: Have you ever considered asking to add your tools to rootfs-packages in Woof-CE? That way it would be easy to update them whenever you wanted and any build could easily add them all by hitting the checkmark box. This is what zigbert is doing now and it seems to be working for him, perhaps he or someone else on the team could explain how to get you started?
Back to top
View user's profile Send private message 
futwerk

Joined: 07 May 2011
Posts: 376

PostPosted: Sun 08 May 2016, 17:06    Post subject:  

a few backgrounds.
xenial2016.jpg
 Description   https://www.mediafire.com/folder/x4v77bi1p58ox/puppy2013
 Filesize   23.73 KB
 Viewed   1198 Time(s)

xenial2016.jpg

xenial12.jpg
 Description   https://www.mediafire.com/folder/x4v77bi1p58ox/puppy2013
 Filesize   32.55 KB
 Viewed   1227 Time(s)

xenial12.jpg

xenial5.jpg
 Description   https://www.mediafire.com/folder/x4v77bi1p58ox/puppy2013
 Filesize   39.3 KB
 Viewed   1216 Time(s)

xenial5.jpg

xenial3.jpg
 Description   https://www.mediafire.com/folder/x4v77bi1p58ox/puppy2013
 Filesize   39.22 KB
 Viewed   1219 Time(s)

xenial3.jpg

Back to top
View user's profile Send private message 
LazY Puppy


Joined: 21 Nov 2014
Posts: 2007
Location: Germany

PostPosted: Sun 08 May 2016, 19:51    Post subject:  

oui wrote:
your screen background? authentic? have you such as that at home?

where to download?

oui wrote:
can also we test the modified script?

Sent to you a PM.

_________________
RSH

"you only wanted to work your Puppies in German", "you are a separatist in that you want Germany to secede from Europe" (musher0) Laughing

No, but I gave my old drum kit away for free to a music store collecting instruments for refugees! Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 54 [799 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 52, 53, 54 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0716s ][ Queries: 12 (0.0111s) ][ GZIP on ]