Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Jul 2019, 02:45
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup64 CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 28 of 56 [829 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30, ..., 54, 55, 56 Next
Author Message
mavrothal


Joined: 24 Aug 2009
Posts: 3054

PostPosted: Sun 29 Oct 2017, 11:16    Post subject:  

Yet another puppy beta, and this one works fine too.

For those with Broadcom hardware, here is the wl wifi driver, and here is the 1570 webcam driver for XenialPup (or kernel 4.9.58 amd64)
The wl wifi driver was compiled from the ubuntu zesty sources (Xenial sources are for k4.4 and will fail on XenialPup) and the bcwc webcam driver from this github source.

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Sun 29 Oct 2017, 14:09    Post subject:  

cheers everyone ...it's good to be back!!

peebee wrote:
Hi phil

Just a quick observation on 7.0.8.6 - the minical displayed when the clock is clicked will not go away until the menu is clicked....

Cheers
peebee


hi peebee,

i think right clicking makes minixcal disappear.

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Sun 29 Oct 2017, 15:19    Post subject:  

bigpup wrote:
Xenialpup64 7.0.8.6
Frugal
Save folder.

I can live with this and have been for some time.
Just wonder why it is required in Xenialpup.

Video card Nvidia GeForce GTX 970.

Initial first boot, have to use nouveau.modeset=0 to get to visible desktop.

In testing Zestypup and Artfulpup this is not needed.
They initially boot to a working desktop. No added options needed.

Something you may want to look into.


hi bigpup,

i've no idea why this is required with xenialpup64. do you need to use the same option with xenialpup32 bit as well? if so can you try the 32bit xenialpup with artfuls kernel. just copy the vmlinux & zdrv.sfs over renaming the zdrv.sfs


i've also sent you a PM

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Sun 29 Oct 2017, 15:20    Post subject:  

bigpup wrote:
Xenialpup64 7.0.8.6
Frugal
Save folder.

Desktop calc icon.
Click on and Gnumeric spreadsheet opens.


the calc icon has always opened gnumeric Smile

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Sun 29 Oct 2017, 15:28    Post subject:  

mavrothal wrote:
Yet another puppy beta, and this one works fine too.

For those with Broadcom hardware, here is the wl wifi driver, and here is the 1570 webcam driver for XenialPup (or kernel 4.9.58 amd64)
The wl wifi driver was compiled from the ubuntu zesty sources (Xenial sources are for k4.4 and will fail on XenialPup) and the bcwc webcam driver from this github source.


hi mavrothal,

7.0.8.5 was good apart from the rox pinboard bug when changing wallpapers. but after being away for so long and the build now requiring new .deps i thought it better to post 7.0.8.6 as a beta first. prior to that there were some really bed issues with the system freezing

i'll be updating the 32bit xenialpup this coming week and if nothing major is discovered it'll be a 32&64bit 7.0.9 release..... finally Rolling Eyes

thanks for the drivers

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12336
Location: S.C. USA

PostPosted: Sun 29 Oct 2017, 15:47    Post subject:  

Quote:
the calc icon has always opened gnumeric

Well, in Linux it has always been called a directory, but it seems a folder is now just as usable a name.

Just because it always was, does not make it always so, for ever more!

calc
There are other Puppy versions that use spreadsheet as the icon label.
There is a calc in the menu.
menu>Business>Ycalc
That is no spreadsheet program.

I understand using the word calc.
That is a very technical term for the software code for the type of calculation it does.
The name has a history in Linux software naming.
But it is still using a icon that is named spread for spreadsheet.

If I told anybody at work to go work it up in a calc program. I would get a blank stare. Shocked

If I told them to give me a spreadsheet on it. It would be understood!

OK I fixed it for me.
capture13113.jpg
 Description   
 Filesize   17.33 KB
 Viewed   759 Time(s)

capture13113.jpg


_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 3054

PostPosted: Mon 30 Oct 2017, 02:08    Post subject:  

666philb wrote:
i'll be updating the 32bit xenialpup this coming week and if nothing major is discovered it'll be a 32&64bit 7.0.9 release.


As far as I know there is no "puppy 7" ever released.
Puppy 7.0.9 or any other point release as "official" after puppy 6.3 would be confusing and may go unnoticed.

You might want to discuss it with Mick and probably PB regarding release schedule and versioning.

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
Duprate


Joined: 04 May 2016
Posts: 6
Location: Brazil

PostPosted: Mon 30 Oct 2017, 13:52    Post subject: Xenial Pup 64
Subject description: XenialPup64 and web browsers
 

Hello! On my PC, I have used Puppy Linux as my only operating system since version 5.2.8.
I am currently using QuirkyXerus64-8.3 and XenialPup64 7.0.8.6. and both systems work
perfectly. About XenialPup64 7.0.8.6, for me it serves as a final release.

CPU 2X Intel Pentium G3260 Dual Core, 3.30Ghz
Intel HD Graphics Vídeo onboard
RAM 4Gb DDR3 1.600 Mhz
Motherboard ASUSTeK COMPUTER INC. H81M-C/BR
Monitor SAMSUNG LED, resolution 1920X1080
Connect: Moden ADSL via cable

WEB BROWSERS:
Google Chrome 62.0.3202.62, Vivaldi 1.12.955.36-1, Opera 48.0.2685.39, work perfectly and Firefox Nightly 58.0 gives us a view of what will be the new Mozilla Firefox from version 57. Get to see endings in NETFLIX without crashes due to lack of plugins or for not being recognized as an updated Browser.

Bye! Seamonkey, Firefox ESR, Waterfox, Palemoon, Chromium, Midori, Dillo, Netsurf, Tor, Xombrero e outros...

BUG:
For the proper functioning of the audio in Firefox, it is necessary that the libs in usr/lib/apulse/, are located in usr/lib/ e I solved the problem by copying and pasting it in the right place.
Screenshot.jpg
Description 
jpg

 Download 
Filename  Screenshot.jpg 
Filesize  108.61 KB 
Downloaded  116 Time(s) 
Back to top
View user's profile Send private message 
belham2

Joined: 15 Aug 2016
Posts: 1664

PostPosted: Mon 30 Oct 2017, 14:34    Post subject:  

mavrothal wrote:
666philb wrote:
i'll be updating the 32bit xenialpup this coming week and if nothing major is discovered it'll be a 32&64bit 7.0.9 release.


As far as I know there is no "puppy 7" ever released.
Puppy 7.0.9 or any other point release as "official" after puppy 6.3 would be confusing and may go unnoticed.

You might want to discuss it with Mick and probably PB regarding release schedule and versioning.



Boy, I really don't understand this comment and/or reply.

So Micko releases Slacko 6.9.9.9, and officially calls it 'Slacko 700' in the thread title, then has left it like that for several months now. Phil had his "Xenialpups" marked as "7.0.8.#" for the same amount of time, returns & releases "7.0.8.6" which was much arppeciated. Then phil makes a comment that soon he should be able to go to 7.0.9, and Marvothal writes the above comment?


Can I ask why 7.0.9 is such a problem? Is it the fact it is only 3 numbers in length? Because we all are pretty used to seeing the "7" in front of everything when it comes to releases from both Micko and Phil. And the reference to Peebee? What is that?? His releases are like 17.##.## on the zesty/artful side, and same goes for the LxPupSc side.

Again, it begs the question, why did Phil's comment about going to a "7.0.9" elicit such a response? By reasoning and rationale alone in that comment to Phil, then no one (especially Micko) should ever have written a "7", let alone a "700" (like beside Slacko), correct?
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 965
Location: Mid-mitten

PostPosted: Mon 30 Oct 2017, 14:49    Post subject:  

Yeah, I didn't quite get that one either.

7.1.0 FTW! Smile

Or maybe 8.0.0... Shocked

Bob
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 1307
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Mon 30 Oct 2017, 15:24    Post subject:  

belham2 wrote:
mavrothal wrote:
666philb wrote:
i'll be updating the 32bit xenialpup this coming week and if nothing major is discovered it'll be a 32&64bit 7.0.9 release.


As far as I know there is no "puppy 7" ever released.
Puppy 7.0.9 or any other point release as "official" after puppy 6.3 would be confusing and may go unnoticed.

You might want to discuss it with Mick and probably PB regarding release schedule and versioning.



Boy, I really don't understand this comment and/or reply.

So Micko releases Slacko 6.9.9.9, and officially calls it 'Slacko 700' in the thread title, then has left it like that for several months now. Phil had his "Xenialpups" marked as "7.0.8.#" for the same amount of time, returns & releases "7.0.8.6" which was much arppeciated. Then phil makes a comment that soon he should be able to go to 7.0.9, and Marvothal writes the above comment?


Can I ask why 7.0.9 is such a problem? Is it the fact it is only 3 numbers in length? Because we all are pretty used to seeing the "7" in front of everything when it comes to releases from both Micko and Phil. And the reference to Peebee? What is that?? His releases are like 17.##.## on the zesty/artful side, and same goes for the LxPupSc side.

Again, it begs the question, why did Phil's comment about going to a "7.0.9" elicit such a response? By reasoning and rationale alone in that comment to Phil, then no one (especially Micko) should ever have written a "7", let alone a "700" (like beside Slacko), correct?




All of the 7.x versions so far are in beta.
No official 7.x versions yet.

I believe the reference about 7.0.9 is solely a problem with semantics.

.

.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12336
Location: S.C. USA

PostPosted: Mon 30 Oct 2017, 19:08    Post subject:  

666philb wrote:
bigpup wrote:
Xenialpup64 7.0.8.6
Frugal
Save folder.

I can live with this and have been for some time.
Just wonder why it is required in Xenialpup.

Video card Nvidia GeForce GTX 970.

Initial first boot, have to use nouveau.modeset=0 to get to visible desktop.


hi bigpup,

i've no idea why this is required with xenialpup64. do you need to use the same option with xenialpup32 bit as well? if so can you try the 32bit xenialpup with artfuls kernel. just copy the vmlinux & zdrv.sfs over renaming the zdrv.sfs

Yes. Xenialpup 32bit also requires the nouveau.modeset=0.

I tried the Artfulpup kernel 4.9.56-lxpup-32-pae in Xenialpup 32bit V7.0.8.1

It now boots a fresh initial boot, with no added boot options required.
The kernel change fixed it.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1218
Location: Saint-Gérard / Walloon part of Belgium

PostPosted: Tue 31 Oct 2017, 06:16    Post subject: wifi failed to connect using b43 module on laptop HP2530p  

Hi 666philb, Smile
Got a try this new 7.0.8.6 version on laptop HP2530p - thanks for it !
Here cannot connect to wifi network (was already the case with earlier 64bits versions).
Other recent Puppies (TahPup, Zesty, Artful, whatever 32 or 64 bits) connect to wifi network OOTB.
I even tried to compile the wl kernel module for the previous xenialpup64-7.0.8.5 version without getting wifi !
Here are some reports from Frisbee network tool to help for an eventual fix.

last edited: added dmesg output on ArtFulPup 32bits for a working WiFi

Quote:
dmesg output about b43:
...
gpiochip_find_base: found new base at 496
gpio gpiochip0: (ssb_chipco_gpio): added GPIO chardev (254:0)
gpiochip_setup_dev: registered GPIOs 496 to 511 on device: gpiochip0 (ssb_chipco_gpio)
ssb: Sonics Silicon Backplane found on PCI device 0000:02:00.0
b43-phy0: Broadcom 4312 WLAN found (core revision 15)
b43-phy0: Found PHY: Analog 6, Type 5 (LP), Revision 1
b43-phy0: Found Radio: Manuf 0x17F, ID 0x2062, Revision 2, Version 0
Broadcom 43xx driver loaded [ Features: PNLS ]
ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
e1000e: eth0 NIC Link is Down
ip_tables: (C) 2000-2006 Netfilter Core Team
EXT4-fs (sda4): mounted filesystem with ordered data mode. Opts: (null)
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
DMAR: DRHD: handling fault status reg 2
DMAR: [DMA Read] Request device [02:00.0] fault addr fffe9000 [fault reason 06] PTE Read access is not set
b43-phy0 ERROR: Fatal DMA error: 0x00000800, 0x00000000, 0x00000000, 0x00000000, 0x00000000, 0x00000000
b43-phy0 ERROR: This device does not support DMA on your system. It will now be switched to PIO.
b43-phy0: Controller RESET (DMA error) ...
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Controller restarted
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0 warning: Forced PIO by use_pio module parameter. This should not be needed and will result in lower performance.


Thanks for any advice!
Charlie

Quote:
dmesg output for workig WiFi on ArtFulPup on the VERY SAME PC
...
ssb: Sonics Silicon Backplane found on PCI device 0000:02:00.0
Console: switching to colour frame buffer device 160x50
i915 0000:00:02.0: fb0: inteldrmfb frame buffer device
b43-phy0: Broadcom 4312 WLAN found (core revision 15)
b43-phy0: Found PHY: Analog 6, Type 5 (LP), Revision 1
b43-phy0: Found Radio: Manuf 0x17F, ID 0x2062, Revision 2, Version 0
Broadcom 43xx driver loaded [ Features: PNLS ]
ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
udevd[8046]: Process '/sbin/crda' failed with exit code 254.
udevd[8162]: Process '/sbin/crda' failed with exit code 254.
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
ip_tables: (C) 2000-2006 Netfilter Core Team
nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
udevd[8407]: Process '/sbin/crda' failed with exit code 254.
udevd[8673]: Process '/sbin/crda' failed with exit code 254.
wlan0: authenticate with 20:0c:c8:16:e0:7c
wlan0: send auth to 20:0c:c8:16:e0:7c (try 1/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 2/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 3/3)
wlan0: authenticated
wlan0: associate with 20:0c:c8:16:e0:7c (try 1/3)
wlan0: RX AssocResp from 20:0c:c8:16:e0:7c (capab=0x1411 status=0 aid=1)
wlan0: associated
udevd[8718]: Process '/sbin/crda' failed with exit code 254.
udevd[9384]: Process '/sbin/crda' failed with exit code 254.
wlan0: deauthenticated from 20:0c:c8:16:e0:7c (Reason: 15=4WAY_HANDSHAKE_TIMEOUT)
udevd[9388]: Process '/sbin/crda' failed with exit code 254.
wlan0: authenticate with 20:0c:c8:16:e0:7c
wlan0: send auth to 20:0c:c8:16:e0:7c (try 1/3)
wlan0: authenticated
wlan0: associate with 20:0c:c8:16:e0:7c (try 1/3)
wlan0: RX AssocResp from 20:0c:c8:16:e0:7c (capab=0x1411 status=0 aid=1)
wlan0: associated
udevd[9396]: Process '/sbin/crda' failed with exit code 254.
udevd[9451]: Process '/sbin/crda' failed with exit code 254.
udevd[9502]: Process '/sbin/crda' failed with exit code 254.
wlan0: deauthenticating from 20:0c:c8:16:e0:7c by local choice (Reason: 3=DEAUTH_LEAVING)
udevd[9523]: Process '/sbin/crda' failed with exit code 254.
udevd[9544]: Process '/sbin/crda' failed with exit code 254.
e1000e: enp0s25 NIC Link is Down
b43-phy0: Radio hardware status changed to DISABLED
b43-phy0: Radio hardware status changed to ENABLED
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
wlan0: authenticate with 20:0c:c8:16:e0:7c
wlan0: send auth to 20:0c:c8:16:e0:7c (try 1/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 2/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 3/3)
wlan0: authentication with 20:0c:c8:16:e0:7c timed out
wlan0: authenticate with 20:0c:c8:16:e0:7c
wlan0: send auth to 20:0c:c8:16:e0:7c (try 1/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 2/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 3/3)
wlan0: authentication with 20:0c:c8:16:e0:7c timed out
wlan0: authenticate with 20:0c:c8:16:e0:7c
wlan0: send auth to 20:0c:c8:16:e0:7c (try 1/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 2/3)
wlan0: send auth to 20:0c:c8:16:e0:7c (try 3/3)
wlan0: authenticated
b43 ssb0:0 wlan0: disabling HT/VHT due to WEP/TKIP use
wlan0: associate with 20:0c:c8:16:e0:7c (try 1/3)
wlan0: RX AssocResp from 20:0c:c8:16:e0:7c (capab=0x1411 status=0 aid=1)
wlan0: associated

Netw_set_failed.png
 Description   
 Filesize   135.23 KB
 Viewed   758 Time(s)

Netw_set_failed.png

pdiag-20171031.tar.gz
Description 
gz

 Download 
Filename  pdiag-20171031.tar.gz 
Filesize  182.85 KB 
Downloaded  93 Time(s) 
Netw_set_wpa-status.png
 Description   
 Filesize   130.18 KB
 Viewed   802 Time(s)

Netw_set_wpa-status.png

Net_set_wpa_Supp_Log.png
 Description   
 Filesize   137.7 KB
 Viewed   745 Time(s)

Net_set_wpa_Supp_Log.png

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Tue 31 Oct 2017, 07:17    Post subject:  

bigpup wrote:

Yes. Xenialpup 32bit also requires the nouveau.modeset=0.

I tried the Artfulpup kernel 4.9.56-lxpup-32-pae in Xenialpup 32bit V7.0.8.1

It now boots a fresh initial boot, with no added boot options required.
The kernel change fixed it.


hi bigpup,
could you try a live boot xenialpup with artfulpups fdrv.sfs.
just rename it to fdrv_xenialpup64_7.0.8.6.sfs and stick it in your xenialpup folder

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3431
Location: wales

PostPosted: Tue 31 Oct 2017, 07:29    Post subject: Re: wifi failed to connect using b43 module on laptop HP2530p  

charlie6 wrote:
Hi 666philb, Smile
Got a try this new 7.0.8.6 version on laptop HP2530p - thanks for it !
Here cannot connect to wifi network (was already the case with earlier 64bits versions).
Other recent Puppies (TahPup, Zesty, Artful, whatever 32 or 64 bits) connect to wifi network OOTB.
I even tried to compile the wl kernel module for the previous xenialpup64-7.0.8.5 version without getting wifi !


hi charlie6,

can you try the suggestion pointed to in this link https://bbs.archlinux.org/viewtopic.php?id=230381

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 28 of 56 [829 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30, ..., 54, 55, 56 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0855s ][ Queries: 12 (0.0138s) ][ GZIP on ]