Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 24 Jun 2017, 17:03
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Frisbee doesn't see my wireless network -Lucid 5.2.8 -SOLVED
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Author Message
cthisbear

Joined: 29 Jan 2006
Posts: 4146
Location: Sydney Australia

PostPosted: Thu 15 Jun 2017, 18:52    Post subject:  

" As an update the Win XP is now having problems which I haven't sorted yet"

"""""""""""
That is why you need to change the wireless channel.

Possible interference.

https://www.lifewire.com/wifi-channel-number-change-to-avoid-interference-818208

"""""""

Chris.

Last edited by cthisbear on Thu 15 Jun 2017, 19:27; edited 1 time in total
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 486
Location: Altair IV , Just north of Eeyore Junction.

PostPosted: Thu 15 Jun 2017, 19:15    Post subject:  

wimpy wrote:
@perdido I tried the ndiswrapper method and it does detect the "card" as wlan0.. Ndiswrapper insisted on the unloading of the wired driver for eth0.
It acquired an address from the router (it says) but I don't know how to join our network which requires a wpa2 password.


I have never needed ndiswrapper to connect so I'm guessing starting from here.
After acquiring an address maybe use Frisbee to connect and supply a password?

.

_________________
.
Back to top
View user's profile Send private message 
wimpy


Joined: 22 Aug 2012
Posts: 359
Location: Essex, UK

PostPosted: Fri 16 Jun 2017, 01:39    Post subject:  

@cthisbear I tried that but it made no difference. From my reading and the symptoms it's likely to be a winsock corruption. There are fixes and I may try them but Windows XP is dead in the water. The PC is approx 60cm from the router, the signal strength is excellent and Lubuntu 16.08 on the PC connects and runs wirelessly. There are some laptops, iphones and mobiles around the house running Win 7 and 10 and other OSes - all connect wirelessly fine on this channel.
@perdido I need to do more reading on ndiswrapper but as rcsnr51 has said it might be better to try a 4.x Kernel puppy. So far, on this old PC. only Lubuntu16.08 has matched the ease of connection of the Windows (7 and 10), Apple and Android OSes

_________________
LxXenial16.08, Lucid 5.2.8.007, Precise 5.7.1 - all frugal
Back to top
View user's profile Send private message 
wimpy


Joined: 22 Aug 2012
Posts: 359
Location: Essex, UK

PostPosted: Sat 17 Jun 2017, 03:14    Post subject:  

@rcrsn51 Thank you for the link to those mt7601u pets. I did a frugal install of Lxxenial16.08 and used the appropriate pet. Network Manager recognised the "card" and I am now on a wireless connection to the Internet using the router. I am most grateful for your help - it was spot on!
My thanks to everyone who helped. I'll mark this as "Solved"

_________________
LxXenial16.08, Lucid 5.2.8.007, Precise 5.7.1 - all frugal
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 11339
Location: Stratford, Ontario

PostPosted: Sat 17 Jun 2017, 08:43    Post subject:  

Excellent. For the benefit of other readers, which PET did you install?
Back to top
View user's profile Send private message 
wimpy


Joined: 22 Aug 2012
Posts: 359
Location: Essex, UK

PostPosted: Sat 17 Jun 2017, 16:02    Post subject:  

mt7601u_xenial_704-k4.1.31.pet. It seemed to tie in with the LxXenial16.08-pae iso, that I used for the frugal install, This puppy (I'm using it at the moment) has a 4.1.31 folder in /lib/modules, with some items in it. It also has a 4.52 folder but that was empty. I guessed that the 4.1.31 pet would be the right one to go for - and it worked!
_________________
LxXenial16.08, Lucid 5.2.8.007, Precise 5.7.1 - all frugal
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0346s ][ Queries: 13 (0.0067s) ][ GZIP on ]