Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 17 Oct 2017, 06:06
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fresh Frugal 6.3.2 Will not Print
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [15 Posts]  
Author Message
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Fri 29 Sep 2017, 04:57    Post subject:  Fresh Frugal 6.3.2 Will not Print  

I have a fresh frugal install of 6.3.2 unmolested and guess what? wil not print. HP Deskjet 1510 that works elsewhere but with no specific driver in the install system.
I have been using puppy for many years and the present crop of Puppies seem to be worse than they ever have been to get a working printer.One would think that the O.S would support printing when it is a fresh install and not have to go around Googleing trying to find an answer.
Anyway I move on.
Regards Dennis
Back to top
View user's profile Send private message 
wiak

Joined: 11 Dec 2007
Posts: 340
Location: not Bulgaria

PostPosted: Fri 29 Sep 2017, 06:22    Post subject:  

decided not to bother commenting... waste of words.
Last edited by wiak on Fri 29 Sep 2017, 06:49; edited 3 times in total
Back to top
View user's profile Send private message 
wiak

Joined: 11 Dec 2007
Posts: 340
Location: not Bulgaria

PostPosted: Fri 29 Sep 2017, 06:30    Post subject:  

decided not to bother commenting... waste of words.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9372
Location: Charleston S.C. USA

PostPosted: Fri 29 Sep 2017, 18:49    Post subject:  

You do what to setup printing?
You see what?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 01:15    Post subject:  

What do I do? pretty much what I have done for the last 10-15 years with Pups. Click on setup click on manage printers Wait for the Cups to come up on the browser. Then I get on some variations Cannot Connect If I get past that then Find new printer ,select the printer found , go to the driver section and as most of the versions dont have Deskjet 1510 choose the nearest as they are largely the samefor Deskjets around this model.Go through the defaults, go to Maintenance and click print test page . Mostly a flash of light from the hard disk indicator then sometimes nothing and sometimes Unsupported Format Application/vnd.Cups-Banner.
What aggravates me is that the OS has been released and it does not work.
With some interest I installed Rerwins(he has been very helpful to me when I had difficulties in the past with internet connections) gentle update of Lucid and printing worked exactly it should , Dvorak keyboard layout worked as I had hoped and my only dissappointment is that the browsers shown in the quickpet are not downloading probably because they are out of date.
The understandable problems with experts in almost any field is that they often cant understand why the lesser mortals dont understand.
Regards Dennis
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 01:19    Post subject:  

wiak wrote:
decided not to bother commenting... waste of words.

So why did you bother?
Regards Dennis.
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 01:42    Post subject:  

I do what I have with Cups for the last 10 years or so and sometimes when I call up the localhost 631 I get Cannot Connect etc. and if I get through that and install a printer I get nothing or sometimes I get Unsupported Format /vnd. cups-banner.
Extensive googleing get more question than answers so after installing lucid update from Rerwin I will go with it as it works.
Regards Dennis.
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1450
Location: Italy

PostPosted: Sat 30 Sep 2017, 01:46    Post subject:  

Hi, dalderton. I think you are not so polite: this is open source for free and you cannot pretend anything. If you have solutions. post them and we will thank you. If you have a problem just politely ask for someone having a solution. I have printing working without problems in slacko 6.3.2 32 bit and 64 bit. If you have the 32 bit then I suggest to install in a fresh new frugal install:

http://www.mediafire.com/file/t0qe4l6skz5mbb8/hplip_print_scan-3.16.11.pet

if built-in gutenprint has not the driver of your hp printer. Read the first post of:

http://www.murga-linux.com/puppy/viewtopic.php?t=59015

If you have 64 bit slacko 6.3.2 then things go more complicated beacause rcrsn51 retired 64 bit support for lack of response.

Try first in a live session before posting. I think some package you installed has corrupted cups.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9372
Location: Charleston S.C. USA

PostPosted: Sat 30 Sep 2017, 01:48    Post subject:  

Quote:
fresh frugal install of 6.3.2


You do what to setup printing?
You see what?


You did everything but tell me what you did in 6.3.2?
I do not need to know what you generally do and what generally happens.

Those are specific questions about 6.3.2!!

And I have to assume you are talking about Slacko 6.3.2 (32bit) version???

This is about all I can offer without specific details.
How to install your printer/scanner
http://www.murga-linux.com/puppy/viewtopic.php?t=59015

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
wiak

Joined: 11 Dec 2007
Posts: 340
Location: not Bulgaria

PostPosted: Sat 30 Sep 2017, 03:48    Post subject:  

dalderton wrote:
wiak wrote:
decided not to bother commenting... waste of words.

So why did you bother?
Regards Dennis.


Because, considering you are using freely worked on and produced software, I found your attitude rude and made my comment accordingly (two comments actually), but then decided I was fed up with hearing yet another 'complainer' in the Pelo passenger mode.

wiak
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 04:27    Post subject:  

I feel myself firmly rebuked and did not intend to antagonize anyone. I obviously appreciate the workers in this field as evidenced by my long term use of these Puppy O.S.s I have been a bit frustrated with the problem and I was making a general observation.
I will now return to my kennel and lick my wounds.No further questions.
Regards Dennis.
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 04:29    Post subject:  

watchdog wrote:
Hi, dalderton. I think you are not so polite: this is open source for free and you cannot pretend anything. If you have solutions. post them and we will thank you. If you have a problem just politely ask for someone having a solution. I have printing working without problems in slacko 6.3.2 32 bit and 64 bit. If you have the 32 bit then I suggest to install in a fresh new frugal install:

http://www.mediafire.com/file/t0qe4l6skz5mbb8/hplip_print_scan-3.16.11.pet

if built-in gutenprint has not the driver of your hp printer. Read the first post of:

http://www.murga-linux.com/puppy/viewtopic.php?t=59015

If you have 64 bit slacko 6.3.2 then things go more complicated beacause rcrsn51 retired 64 bit support for lack of response.

Try first in a live session before posting. I think some package you installed has corrupted cups.


Thank you for your considered reply and see above post.
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sat 30 Sep 2017, 04:35    Post subject:  

wiak wrote:
dalderton wrote:
wiak wrote:
decided not to bother commenting... waste of words.

So why did you bother?
Regards Dennis.


Because, considering you are using freely worked on and produced software, I found your attitude rude and made my comment accordingly (two comments actually), but then decided I was fed up with hearing yet another 'complainer' in the Pelo passenger mode.

wiak


I appreciate the above and if you look at previous threads i have been involved in I do not consider myself a " serial complainer" however if it pleases you to think that on the evidence of this thread,so be it.
Regards Dennis.
Back to top
View user's profile Send private message 
wiak

Joined: 11 Dec 2007
Posts: 340
Location: not Bulgaria

PostPosted: Sat 30 Sep 2017, 06:11    Post subject:  

dalderton wrote:
I appreciate the above and if you look at previous threads i have been involved in I do not consider myself a " serial complainer" however if it pleases you to think that on the evidence of this thread,so be it.
Regards Dennis.


It is hardly likely anyone will take time to check out previous threads - it is nothing to do with collecting evidence. I commented on your post in this thread. I don't see that anyone 'ever' should be complaining about open-source software offerings and I don't see how you can justify that. Fact is people who are trying to develop new software or improve existing software are quite often being given a very hard time by some posters on this forum already, which not only slows down development efforts but is annoying enough that often those trying their best to contribute with their efforts end up walking away. That does no good for anybody on here, including those who do choose to 'complain', which is not justified once or many times.

Ask politely for help if you need it - you probably know, from past experience, that usually works, though there are never any guarantees with open-source software.

wiak
Back to top
View user's profile Send private message 
dalderton

Joined: 22 Apr 2007
Posts: 173

PostPosted: Sun 01 Oct 2017, 00:02    Post subject:  

Watchdog . Thanks for the info,I did a fresh install with the Hplip Print Scan 3.16.11 and the printer operates as it should. I had tried those from that thread before but not on a fresh install and not on this particular Slacko 32 6.3.2
Thanks again and Regards Dennis
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [15 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0479s ][ Queries: 13 (0.0035s) ][ GZIP on ]