(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
and continue your work there. Thank you.

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 29 Nov 2020, 13:39
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Dell Inspiron 1100 and other "noughties" laptops
Moderators: Flash, Ian, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message

Joined: 16 Aug 2009
Posts: 1088
Location: Ann Arbor MI USA

PostPosted: Thu 05 Oct 2017, 23:07    Post subject: Inspiron 8500 video problem in Tahr
Subject description: blurry icons

Inspiron 8500 2004 upgraded to 512MB RAM with a replaced hard drive, dead wifi slot, dead USB, dead right mouse button.
Gorgeous sound, lovely keyboard, lovely non-glare screen, but something about the wide screen confuses xorgwizard
in tahr 6.05. Lucid 2016 video works fine. 1280x800 nvidia. Google has messed up youtube to the point where mplayer
from 2010 cannot handle most of the files (with smtube copied over to lupu along with required libraries and cacert.pem).
Lupu was upgraded to glibc 2.11.

I downloaded the tahr iso and did mount -o loop to extract the files then ran grub4dos.
Tahr needs more RAM even though I killed everything possible (clipit, firewall, ....)
and eventually everything froze up, twice.

VLC (under smtube) tells me recent changes to Youtube make some files unplayable.
I attempted to install mplayer2 in case it worked better (and then try to make it work in lupu 2016).
It crashed without saving updates, smtube, or mplayer2 (which I can download on some other computer).
Mplayer2 works with movgrab to play mp4s as they download and the lupu mplayer does not.

I next attempted to test Slacko 6.3.0 but 'wrong file type' - what file type is the Slacko iso?

Will Tahr or Slacko 6 smtube play all Youtube videos (with player more recent than 2010)?

I next tried to play Youtube directly with html5 (since Flash appears to have disappeared - despite libflash being
present and using either of two add-ons to evoke it, or editing about:config to do the same). In Pale Moon there is
no choice of resolutions, only 360p. Seamonkey 2.46 (last version to work in lupu) offers 144p 240p 360p 480p (maybe more)
and I could watch videos at 240p (since 360p is too memory or cpu or gpu intensive and the picture stalls).
Seamonkey is too memory intensive. It has worked other places where Pale Moon failed (I forget where).

When it works, smtube is flawless at 360p. 480p always displays at 240p. My laptops cannot handle 720p.
At least half the youtube URLs no longer work with smtube/mplayer from 2010.

movgrab might download something that mplayer1 can handle.

Another option is a Droid X with hdmi to VGA adapter and a small LCD screen.

I also use an Inspiron 8100 and have 8200, another 8500, 5150 (I gave away the 5100), 600M,
Latitude D505, and had a Latitude D600. 2001-2004. Also a dead 8000 from 2000.
They all appear to work well with Lupu and the 2.6 kernel.

But not a 2005 DELL B130 (or a 2200) both with b43 wifi card (which requires Tahr or ndiswrapper)
and screwy video requiring a kernel 3 (which has no fb support).
Back to top
View user's profile Send private message 

Joined: 16 Aug 2009
Posts: 1088
Location: Ann Arbor MI USA

PostPosted: Wed 11 Oct 2017, 19:06    Post subject: slacko iso will not mount  

On my 2004 DELL Inspiron 8500 Slacko 6.3.0 iso will not mount.
'You must specify file type'
I tried vfat, cd9660 (cdrom), ext2....
Tahr605 mounts and boots but the video is messed up in X. Fuzzy icons and text.
nvidia or ati graphics (how do I tell using lupu?).

On my 2007 HP dv6500 the Slacko iso mounts with no file type specified.
The video is messed up in CLI and X. In CLI the text is separated dots, strewn around the page -
goes off the right end continues on the left, then starts over in the middle but stops after
a few characters. nvidia geforce 8400M GS.

Lupu 2016 with the 2.6 kernel works perfectly on both.

Hoping for a newer mplayer (mplayer2) to use with smtube on the 8500 since many youtube videos will not play.
Back to top
View user's profile Send private message 

Joined: 09 May 2008
Posts: 908
Location: Moorooka, Queensland

PostPosted: Sun 15 Oct 2017, 07:39    Post subject:  

Hi sindi,
sorry that I can't be of help to you - I have next to no experience with the Slacko derivatives myself. I haven't yet tried to use Puppy on the original hdd, but Mike Walsh's tips seem to favour TarhPup for my particular Dell. Are you able to increase your RAM, perhaps by recycling SDRAM from the 8000 from year 2000? I realise that simply throwing more ram at the problem is not always the solution - Firefox's changes recently with PulseAudio and other youtube-ish compatibilities have had me switch to PaleMoon and Light. I hope someone with more experience than I can help you out.

Are these the laptops perhaps you were first experimenting with Pulp v0.01, way back in the day? Must be frustrating not to have a reliable Puppy environment that will keep pace with browser (FB/youtube/etc) "evolution".

PS have you tried the "i915.modeset=0" command that Mike mentions here http://www.murga-linux.com/puppy/viewtopic.php?p=969314#969314? I'm not really sure if it or something similar might work for your nvidia geforce 8400M GS etc.

Search engines for Puppy
http://puppylinux.us/psearch.html; Google Custom Search; http://wellminded.net63.net/ others TBA...
Back to top
View user's profile Send private message Visit poster's website 

Joined: 16 Aug 2009
Posts: 1088
Location: Ann Arbor MI USA

PostPosted: Sun 15 Oct 2017, 09:58    Post subject: DELL Inspiron 8500 nvidia problems with Tahr
Subject description: thanks for ideas but will not help

The DELL 8500 will not work with the 512MB SODIMMs from another 8500, so I am stuck with 512MB total on here. It is our
kitchen computer. I chose one with dead wifi slot and dead USB and dead mouse button so as not to worry about damage.
I will find something else to test mplayer2 with in Tahr to see if smtube on more youtube videos than mplayer or vlc.

The 512MB is NOT a problem for Tahr - I simply kill everything possible such as clipit and cupsd to reduce memory usage.
I made a script - simpler than figuring out where all the stuff loads. I could also remove unused modules.

But Tahr from 2014 (and on a 2007 HP laptop Slacko) cannot handle the nvidia even in terminal mode. Lupu 2016 has better
nvidia support. (And the versions with newer kernels also handle intel video properly but not yet b43 wifi). I recall
Tahr having extra nvidia drivers but I cannot see to install them.

The nvidia chip will not work with i915 modeset (for intel video). I fixed the i915 video problem by changing to a newer
kernel (which unfortunately has no framebuffer support) and then switched to Tahr because of b43 wifi (on a DELL B130 from

I could copy over the unpacked Slacko files from the newer laptop where the iso did mount, but since both laptops have
nvidia chips and Slacko did not work any better than Tahr on the other one, there is little point. I have other 'new'
laptops (P4 from 2002 and later) on which to test Tahr and Slacko with mplayer2.

Back to playing Youtube on older computers. Smtube cannot handle half the files, thanks to Google's latest success in
breaking compatibility. Even Tahr's 2014 vlc fails. Maybe Slacko's media player(s) would work. HTML5 in browsers works.

Just set up Tahr on a very nice HP Media Center edition from 2007 for a kid to do schoolwork and watch Youtube. Chrome 41
works (but not the more recent 64-bit only versions). Chromium 61 (Ubuntu 14 package) from PPM installed but some library
or something was too old. Seamonkey 2.46 (last possible version for gtk2) works. 512MB is too little for Chrome or
Seamonkey (on my laptops).

Pale Moon, besides using less RAM, is the only up-to-date browser I could get working, but it cannot set Youtube
resolution - 360p only. This is pushing the limits on my 2004 Inspiron 8500 but I would still like the ability to get
higher resolution on faster and higher-ram computers with Pale Moon since the other browsers will eventually be outdated.

Has anyone got Pale Moon to display other resolutions in Youtube (144p, 240p, 480p, 720p)?
Back to top
View user's profile Send private message 

Joined: 16 Aug 2009
Posts: 1088
Location: Ann Arbor MI USA

PostPosted: Sun 15 Oct 2017, 10:05    Post subject: pulp on old laptops  

I do not have pulp on these 'newer' laptops. It works (slowly) on a 166MHz Pentium MMX with 192MB.
And on a 233MHz PII with 96MB (and Opera browser). Wary also works on the MMX. Puppy 4 does not support GTK2 browsers.
But pulp would probably work on all my laptops.

I also tried both versions of Uhuru (based on puppy 4.1.2 like pulp, and 4.2.1) on the 166Mhz and the 2007 HP.
The first I think worked CLI but not in X, and the second could not find a file needed to boot (it was there).
Someone from E. Europe was looking for a linux for his PI (non-MMX) with 64MB RAM, to play videos. I suggested pulp
with mplayer and movgrab.

I should test the latest desktop with smtube and mplayer2 (from 2014) before it goes away.
Tahr has smtube 15. I found an Ubuntu package for smtube 17 and the binary works in Lupu 2016 (I think I upgraded
glibc) but still does not play half the youtube videos.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0525s ][ Queries: 12 (0.0071s) ][ GZIP on ]