Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Jan 2018, 19:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
xenialpup64-7.5
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Yoliano

Joined: 27 Feb 2012
Posts: 59

PostPosted: Sat 30 Dec 2017, 19:44    Post subject:  xenialpup64-7.5
Subject description: ISO CD - Booting problems
 

Hi everyone, I'm new to this thread. Downloaded ISO Image and burned it to a CD. Checked md5sum after download and after burn. Both OK. My purpose was to try xenial on my wife's HP 1000 Notebook, as an upgrade from tahrpup64-6.0.5, which she is currently running, (from a CD). But the new CD will not boot. It starts rotating briefly, for a few seconds, then stops. After that, nothing more happens. The Notebook is about 4 years old.and does not have UEFI boot. It's spec is middle of the road: Intel Celeron 64 bit processor, 1.8 GHz, 2 GB RAM, 500 GB HD, BIOS boot. Installation is with savefile only.

After that failure, I tried booting the new CD on my Toshiba Satellite C75D-B7215 laptop, which is about 2 years old, has UEFI boot, AMD A8 64 bit quad core 1.5 GHz processor, Radeon A5 Graphics, 8 GB RAM, 1 TB HD. The CD booted all the way to launching the xorg desktop, but which immediately exited, without the desktop appearing on screen, (Observed from CLI). I launched the xorg wizard and went through the config process. But no change resulted. No desktop. Again, installation is with savefile only.

I am not a geek or techie, just a learner, aquiring skills as I go tackling new problems as they arise. But these problems are beyond my present ability to solve. So I appeal for some guidance from an expert willing to help. Thanks.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9881
Location: Charleston S.C. USA

PostPosted: Sat 30 Dec 2017, 21:59    Post subject:  

This one Toshiba Satellite C75D-B7215 laptop.

At the Puppy boot screen.
Quickly Press F2 key and keep it pressed until the option screen pops up.

Enter this option:
Code:
radeonmodeset=0

may have to use
Code:
puppy radeonmodeset=0

Press enter key.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9881
Location: Charleston S.C. USA

PostPosted: Sat 30 Dec 2017, 22:08    Post subject:  

Quote:
HP 1000 Notebook
But the new CD will not boot. It starts rotating briefly, for a few seconds, then stops.


What speed did you burn the CD?
I always burn no faster than 8.
What read speed can this CD drive handle?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0890s ][ Queries: 11 (0.0186s) ][ GZIP on ]