Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 20 Sep 2018, 01:59
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
TazPuppy Beta 4
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 12 of 43 [642 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, ..., 41, 42, 43 Next
Author Message
s243a

Joined: 02 Sep 2014
Posts: 1127

PostPosted: Sat 19 May 2018, 04:28    Post subject:  

Where do the converted packages get saved? I tried converting Pupsysinfo-2.8.pet but I have no idea if it worked or not because I don't know where the converted package is saved.

Edit I found it. It was on /home/tux

Now on another note, after using the package conversion tool my taskbar disapeared!

Edit2 Logged out, tried logging in as root. Desktop is back Smile

Edit3 PupSys-Info works for me.

Edit 4 I notice that in root the puppy "install" icon isn't on the desktop.

Edit 5 As root user the stlatz installer gives me the error "Message Corrupt"

Edit 6 I installed synergy from "setup"->"package manager". I don't see the results in the menu yet. Maybe I need to log in again?

Last edited by s243a on Sat 19 May 2018, 04:56; edited 6 times in total
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sat 19 May 2018, 04:37    Post subject:  

peebee wrote:
Still get kernel panic after "Performing 'switch root' to layered filesystem"....

n.b. upupbb has kernel in zdrv and firmware in fdrv....would this cause problems?


I removed kernel from taz sfs and tried slacko-6.9.9.9 kernel, still panic at switch root.

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
wiak

Joined: 11 Dec 2007
Posts: 938
Location: not Bulgaria

PostPosted: Sat 19 May 2018, 04:52    Post subject:  

s243a wrote:
Anyway, don't get hung up on wiak's suggestions. While they have merrit I see the advantages of the flip side of a stlatz based puppy varient that is relatively stable. While user feedback is important, so is what interests the developer.


My goodness! I don't even understand what that comment is supposed to mean or why my comments have been singled out. mistfire is free of course to develop whatever he or she wishes!

I've been at times advocating both tiny core linux and slitaz for years and even had some elements of slitaz incorporated at times into Dog developments, but my thoughts and ideas are no more than that ever.

wiak
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 1127

PostPosted: Sat 19 May 2018, 05:10    Post subject:  

wiak wrote:
s243a wrote:
Anyway, don't get hung up on wiak's suggestions. While they have merrit I see the advantages of the flip side of a stlatz based puppy varient that is relatively stable. While user feedback is important, so is what interests the developer.


My goodness! I don't even understand what that comment is supposed to mean or why my comments have been singled out. mistfire is free of course to develop whatever he or she wishes!

I've been at times advocating both tiny core linux and slitaz for years and even had some elements of slitaz incorporated at times into Dog developments, but my thoughts and ideas are no more than that ever.

wiak


It sounded like some of your comments are comming from the "dog" perspective rather than the "puppy perspective". This isn't to say that one is better than the other but puppy is what I know and love. The dogs are foriegn to me so I don't know how they compare.

Anway, the work that mistfire is doing looks very interesting (both with this and also x-slaco slim). She seems to be progressing very fast with this and I simply don't know what kinds of feedback at this point helps or hurt her creative process.

My guess is that she is glad to see the enthusiasm from you and others. Anway, I think we are heading down a needless distraction. We should get back to the great work she is doing and please offer your feedback of course, I just want her to know that there are other voices and we all may not agree what the best direction is and so in the end the ultimate choice rests with her.
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 945
Location: PH

PostPosted: Sat 19 May 2018, 05:22    Post subject:  

@rg66 and @peebee what was the filesize of the main sfs generated by the builder?

As of now I keep modifying the script. I noticed when applying patches. some symlinks dont overwritten with files so I append --remove-destination on cp command.

@wiak and @s243a there is no need for debate like that I'm just balancing the best of two distros to merge as one. But I preferred lightweight, efficient, modern, and fast distro. My benchmark right now is to run puppy comfortably at 256Mb of RAM or even lower.
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sat 19 May 2018, 05:33    Post subject:  

mistfire wrote:
@rg66 and @peebee what was the filesize of the main sfs generated by the builder?


Mine was 60.3MB

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
darry19662018

Joined: 31 Mar 2018
Posts: 228

PostPosted: Sat 19 May 2018, 06:06    Post subject:  

darry19662018 wrote:
[quote= If you have spare time, can you please test the following:

* Create and load savefile in ext2/3/4 partition
* Persistence in flash memory
* Persistence in multisession cd



I have installed to a ext 3 partition and it is working well with savefile so this is working running frugal.

I'll create the flash memory scenario and get back to you.
Sorry no can do multisession CD.[/quote]

Also checked out save folder option under flash install also works.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3465
Location: Worcestershire, UK

PostPosted: Sat 19 May 2018, 09:15    Post subject:  

mistfire wrote:
@rg66 and @peebee what was the filesize of the main sfs generated by the builder?

62.7MB

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
wiak

Joined: 11 Dec 2007
Posts: 938
Location: not Bulgaria

PostPosted: Sat 19 May 2018, 09:38    Post subject:  

mistfire wrote:

@wiak and @s243a there is no need for debate like that


I don't remember making any "debate" or challenging anyone else's comments about tazpup but please don't expect me to silently read my technical comments being misrepresented, as below:

s243a wrote:

It sounded like some of your comments are comming from the "dog" perspective rather than the "puppy perspective".


@s243a: keep your irrelevant (and frankly nonsense and irritating) opinion that I am coming from a 'dog perspective' to yourself please; it is neither your knowledge or business what my perspective is. Keep to the topic rather than side-swipe attacking myself with insinuations that have no truth in any reality. Most of my own contributions were written for Puppy, including obviously makepup, but even my 9 year or so old Precord is still in use by some on some Puppy distributions, which is long before any Dog started barking mad.

Anyway, sorry about that mistfire, I simply don't want to be discussed at all personally in that manner on your thread (or any other) and won't accept that to continue. As you know, I am delighted with your work and progress on tazpup.

wiak
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 1127

PostPosted: Sat 19 May 2018, 11:56    Post subject:  

When I try to save to a CD get the following error:

Code:
(TazPup 4.4 is now shutting down ...

grep: unreocognized option ' --extended -regexp'
Comand line grep --extended -regexp non\ - DVD|not a DVD unit|Input/Output error|Invalid argument

BusyBox v1.27.2 (2018-03-05 16:01:00 CET) multi-call binary

Usage grep ....


Note that it was stuck at
Code:

TazPup 4.4 is now shutting down ...


all night. I got the error when I pressed the enter key in the morning. I'm using a RW CD and I didn't close the session. The media should be writable. I'm not sure why it is looking for a DVD when I'm using a CD.
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 1074
Location: SW Wisconsin

PostPosted: Sat 19 May 2018, 16:14    Post subject:  

Installed PuSysinfo-2.8 by converting a .pet. Runs fine rinning as root. Installed geany and removed Beaver using the taz package manager. Set geany as the default text editor and copy/pasted in my geany configs from my other pups. Seems fine, I missed it. Added flsynclient,from a local pet, set up my touchpad and put the two following lines in /etc/init.d/local.sh (replaces rc.local in slitaz)
Code:
mkdir -p /mnt/sda2; mount -t ext2 /dev/sda2 /mnt/sda2
flsynclient -s
In general I make configuration changes to Tux and root (appropriate permissions set) so the two sides 'look' the same. Some learning curve but not too bad.

Added "Categories=System;" to slitaz-logout.desktop so I could easily add it to my panel application launcher.

A question, where is samba/simple file sharing invoked at boot in tazpup? I'd like to disable that so the notifications don't pop up at boot. I think I've looked in the obvious places but haven't found the equivalent of Boot Manager or where to do it manually.

Cheers,

_________________
Pups currently in kennel Very Happy LxPupSc and X-slacko-4.4 for my users; LxPupSc, LxPupSc64, and LxPupBB for me. All good pups indeed, and all running savefiles for look'n'feel only. Browsers, etc. solely from SFS. Now tazpup for puzzles Smile
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sat 19 May 2018, 17:04    Post subject:  

Marv wrote:
A question, where is samba/simple file sharing invoked at boot in tazpup? I'd like to disable that so the notifications don't pop up at boot. I think I've looked in the obvious places but haven't found the equivalent of Boot Manager or where to do it manually.


/usr/bin/lxsession-edit, menu entry is called Desktop Session Settings. Start up .desktop is in /etc/xdg/autostart.

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 2765
Location: South Australia :-(

PostPosted: Sat 19 May 2018, 18:45    Post subject:  

Savefiles are working and persistent in A7.

I'm still not sure why the nouveau graphics driver can't see my two monitors. It works in slacko. Maybe a different version is required.

_________________
Software <-> Distros <-> Tips <-> Newsletters
Back to top
View user's profile Send private message Visit poster's website 
mistfire

Joined: 04 Nov 2008
Posts: 945
Location: PH

PostPosted: Sat 19 May 2018, 19:25    Post subject:  

@s243a thanks for the feedback about save to CD. I replaced the grep with the full one. Also I noticed that dvd+rw-mediainfo and growisofs is missing. It is now added on my latest experiment.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 414
Location: The Heart of Muskoka, ON Canada

PostPosted: Sat 19 May 2018, 20:43    Post subject:  

I can't get sound working on my laptop Dell Latitude 3350 Intel Core i3-5005 Broadwell. I ran AlsaMixer, sound appears to default to HDMI, I used Fn + F6 to select the HDA Intel PCH. I set the Master and Speaker to 100%, but am still unable to get any sound. Each time I run AlsaMixer, it comes up as HDMI, so it appears any settings I am attempting to make have no effect.

Thanks in advance for any assistance.


Edit: I copied asound.conf from another puppy and now am able to get sound working.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 12 of 43 [642 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, ..., 41, 42, 43 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1252s ][ Queries: 14 (0.0246s) ][ GZIP on ]