Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 21 Jul 2018, 09:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Changes gone after rebooting the machine
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
azrael11

Joined: 03 Jul 2018
Posts: 3

PostPosted: Tue 03 Jul 2018, 14:25    Post subject:  Changes gone after rebooting the machine  

Hello to all new user here...

I am familiar with linux so here is my problem

I have an old laptop hp and i manage to install the macpup
Everything works just fine.

The problem starts when i add a new keyboard layout the greek language
I go to setup->mouse/keyboard wizard

The greek language seems to add fine.
Second step is to add a combination key to change the layout.
I go to the options->group shift... and i select the left win key
then press ok after apply and restart the x server

when i get back everything works just fine the keyboard layout changes with the left win key.

I reboot the pc.
Try to change it nothing. Looking if the keyboard layout is missing but not eveything is in place. even the combination key seems ok.

but not working...

What i am doing wrong

Thank you.
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 488
Location: europa near northsea

PostPosted: Tue 03 Jul 2018, 14:49    Post subject:  

Quote:
then press ok after apply and restart the x server
and press the green key on the bottom to confirm again that it has to be applied.
In my experience you cannot press that key often enough Razz
Similar: http://www.murga-linux.com/puppy/viewtopic.php?p=997084#997084
Back to top
View user's profile Send private message 
HerrBert

Joined: 03 Nov 2016
Posts: 27
Location: NRW, Germany

PostPosted: Tue 03 Jul 2018, 16:11    Post subject:  

here on slacko, i had to edit /etc/X11/xorg.conf manually after running mouse/keyboard-wizard. changes i made with the wizard were there, but they were commented out with a leading #
Code:
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc102"
    Option         "XkbLayout" "de" #xkeymap0
    Option         "XkbVariant" "nodeadkeys" #xkbvariant0
    Option         "XkbOptions" "compose:menu"
EndSection
Back to top
View user's profile Send private message 
azrael11

Joined: 03 Jul 2018
Posts: 3

PostPosted: Wed 04 Jul 2018, 02:23    Post subject:  

foxpup wrote:
Quote:
then press ok after apply and restart the x server
and press the green key on the bottom to confirm again that it has to be applied.
In my experience you cannot press that key often enough Razz
Similar: http://www.murga-linux.com/puppy/viewtopic.php?p=997084#997084


Sorry that i don't mention that .. Of course i press the green button...
Back to top
View user's profile Send private message 
azrael11

Joined: 03 Jul 2018
Posts: 3

PostPosted: Wed 04 Jul 2018, 02:23    Post subject:  

HerrBert wrote:
here on slacko, i had to edit /etc/X11/xorg.conf manually after running mouse/keyboard-wizard. changes i made with the wizard were there, but they were commented out with a leading #
Code:
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc102"
    Option         "XkbLayout" "de" #xkeymap0
    Option         "XkbVariant" "nodeadkeys" #xkbvariant0
    Option         "XkbOptions" "compose:menu"
EndSection


I try this as soon as i can ..
Thank you...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0665s ][ Queries: 11 (0.0046s) ][ GZIP on ]