(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Sep 2020, 12:33
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fatdog64-810 Final [17 Jan 2020]
Moderators: Flash, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 18 of 19 [277 Posts]   Goto page: Previous 1, 2, 3, ..., 16, 17, 18, 19 Next
Author Message
Sage

Joined: 04 Oct 2005
Posts: 5547
Location: GB

PostPosted: Fri 01 May 2020, 02:39    Post subject:  

Quote:
Quote:
Incidentally, wasn't Bluetooth a Danish invention?
I'm not very sure of this.

Apparently a gestation originated by Swedes and polished by Dutch.
Back to top
View user's profile Send private message 
Ray MK


Joined: 05 Feb 2008
Posts: 778
Location: UK

PostPosted: Tue 12 May 2020, 07:46    Post subject:  

Just a quick hello and a massive thank you to all the team for this latest fantastic Fatdog64.
running on an E732 laptop, i3 proc. with 2gig of ram.
Very best regards - Ray

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send private message 
szdani10

Joined: 20 May 2020
Posts: 1

PostPosted: Wed 20 May 2020, 15:18    Post subject:  hp scanjet 3670 not working for me  

The scanner is plugged in the computer, but when I try to run scanimage --test this is my result:
scanimage: open of device genesys:libusb:004:006 failed: Invalid argument
When I run the graphic program the same error message pops up.
lsusb:
Bus 004 Device 006: ID 03f0:1405 Hewlett-Packard ScanJet 3670
What can I do to scan an image?
Besides this is a very good system so far. Very Happy

Edit1:
Here the lsusb: Bus 004 Device 017: ID 03f0:1405 Hewlett-Packard ScanJet 3670
This is the last lines of output after running the command: export SANE_DEBUG_SANEI_USB=255
scanimage -L 2>probe.log

[sanei_usb] sanei_usb_find_devices: vendor=0x04a7, product=0x0447
[sanei_usb] sanei_usb_find_devices: vendor=0x04a7, product=0x0492
[sanei_usb] sanei_usb_find_devices: vendor=0x04a7, product=0x0478
[sanei_usb] sanei_usb_find_devices: vendor=0x04a7, product=0x049a
[sanei_usb] sanei_usb_find_devices: vendor=0x0482, product=0x0335
[sanei_usb] sanei_usb_open: trying to open device `libusb:004:017'
[sanei_usb] sanei_usb_open: configuration nr: 0
[sanei_usb] sanei_usb_open: interface nr: 0
[sanei_usb] sanei_usb_open: alt_setting nr: 0
[sanei_usb] sanei_usb_open: endpoint nr: 0
[sanei_usb] sanei_usb_open: direction: 128
[sanei_usb] sanei_usb_open: address: 1 transfertype: 2
[sanei_usb] sanei_usb_open: found bulk-in endpoint (address 0x01)
[sanei_usb] sanei_usb_open: we already have a bulk-in endpoint (address: 0x81), ignoring the new one
[sanei_usb] sanei_usb_open: endpoint nr: 1
[sanei_usb] sanei_usb_open: direction: 0
[sanei_usb] sanei_usb_open: address: 2 transfertype: 2
[sanei_usb] sanei_usb_open: found bulk-out endpoint (address 0x02)
[sanei_usb] sanei_usb_open: we already have a bulk-out endpoint (address: 0x02), ignoring the new one
[sanei_usb] sanei_usb_open: endpoint nr: 2
[sanei_usb] sanei_usb_open: direction: 128
[sanei_usb] sanei_usb_open: address: 3 transfertype: 3
[sanei_usb] sanei_usb_open: found interrupt-in endpoint (address 0x03)
[sanei_usb] sanei_usb_open: we already have a int-in endpoint (address: 0x83), ignoring the new one
[sanei_usb] sanei_usb_open: opened usb device `libusb:004:017' (*dn=0)
[sanei_usb] sanei_usb_control_msg: rtype = 0x40, req = 12, value = 131, index = 0, len = 1
[sanei_usb] 000 41 A
[sanei_usb] sanei_usb_control_msg: libusb complained: Input/output error
scanimage: open of device genesys:libusb:004:017 failed: Invalid argument
[sanei_usb] sanei_usb_exit: freeing resources
[sanei_usb] sanei_usb_exit: freeing device 00
[sanei_usb] sanei_usb_exit: freeing resources
[sanei_usb] sanei_usb_exit: freeing device 00
[sanei_usb] sanei_usb_exit: freeing resources
[sanei_usb] sanei_usb_exit: freeing device 00
xscreenshot-20200520T203835.png
 Description   this error message pops up
 Filesize   5.53 KB
 Viewed   1122 Time(s)

xscreenshot-20200520T203835.png

Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1352

PostPosted: Thu 21 May 2020, 03:38    Post subject:  

My guess is that you need to install some sort of driver specific to your scanner, then you should be able to select your scanner model from the scan UI and proceed past this error. Search this forum for HP scanner issues, it might put you in the right direction.
_________________
Fatdog64-810|+Packages|Kodi|gtkmenuplus
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5524
Location: Ontario

PostPosted: Sun 24 May 2020, 14:45    Post subject:  

tip for opening htm files using pfind

http://www.murga-linux.com/puppy/viewtopic.php?p=1058827#1058827
I tested with fatdog and precise
..
Back to top
View user's profile Send private message 
jake29

Joined: 24 Jul 2015
Posts: 253

PostPosted: Mon 01 Jun 2020, 05:01    Post subject: Default Nvidia driver  

Hi all. I recently installed an Nvidia RTX GPU (released 2019) and have discovered auto-detect driver choice is stuck at 1024 x 768. Neither of the Nvidia drivers (Nouveau or nv) work if manually selected.
Code:
#startx
xauth: file/root/.serverauth.3976 does not exist

Apologies if this has already been covered, but I see no mention of it in the FAQ. I really would like to get 1080p resolution functioning without installing the proprietary Nvidia driver if at all possible.
Back to top
View user's profile Send private message 
bullpup

Joined: 17 May 2020
Posts: 46
Location: Netherlands

PostPosted: Sat 06 Jun 2020, 06:02    Post subject:  

Hi Fatdog-Team.

First off this is a GREAT looking (and working) OS. Really!
I've been toying around for a few days now and I love it.

There's a few things unclear to me though and before I go doing what I THINK i should do I'd like to check with you guys.

1) My favorite Internet-Radio site won't work (doesn't display but is on the right URL. Neither FF or Seamonkey would show it). So I assume I'd have to install "Adobe Java" from the menu and I'd be fine. True or false? I'm inclined to just do it but I've configured the system to my liking and don't want to start all over again. Smile

2) Another setting I can't seem to find is to HOW to shut off the screensaver/screenlock. After some 15 minutes my display gets dark which can be a bit annoying.

Again, great distro!!
Back to top
View user's profile Send private message 
dr. Dan


Joined: 20 Apr 2015
Posts: 96
Location: Oregon, U.S.A.

PostPosted: Sat 06 Jun 2020, 21:50    Post subject: Screensaver  

@bullpup: I agree, it is a very enjoyable OS.

To adjust the screen timeout, go to Control Panel->Desktop->pupX. There is a check box to turn it off, as well as adjustment for the length of time before blanking.

I haven't had success with the Java utility in Control Panel->Updates->Get Java, nor by other means, but I've forgotten to mention it before.

Dan
Back to top
View user's profile Send private message 
bullpup

Joined: 17 May 2020
Posts: 46
Location: Netherlands

PostPosted: Sun 07 Jun 2020, 04:48    Post subject: Re: Screensaver  

dr. Dan wrote:
@bullpup: I agree, it is a very enjoyable OS.

To adjust the screen timeout, go to Control Panel->Desktop->pupX. There is a check box to turn it off, as well as adjustment for the length of time before blanking.

I haven't had success with the Java utility in Control Panel->Updates->Get Java, nor by other means, but I've forgotten to mention it before.

Dan


That worked re: screen. As for Java......will give it a few shots. If I'd have any success I will post it here (or somewhere) Smile
Thanks Dr.Dan

Ran out of patience. Installed Brave, problem solved (quickly) Mr. Green

_________________
~Brave puppies need Brave Browsers~
Brave Browser 'Portable' Tarball

Last edited by bullpup on Tue 09 Jun 2020, 04:34; edited 1 time in total
Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1352

PostPosted: Sun 07 Jun 2020, 08:37    Post subject:  

Several java JDK versions are available via Control Panel > System > SFS Manager.
_________________
Fatdog64-810|+Packages|Kodi|gtkmenuplus
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 5524
Location: Ontario

PostPosted: Wed 10 Jun 2020, 15:51    Post subject:  

to Jake29.....

I have gotten the nvidia driver package in repository to work in fatdog64 802 not 810.
----------------------------------------------------------------------------

I made a modification to make pfind work better in fatdog

http://murga-linux.com/puppy/viewtopic.php?p=1060554#1060554

.------------------------------------------------------------------
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 366
Location: OHIO,USA

PostPosted: Fri 12 Jun 2020, 11:03    Post subject: online radio app  

Hello all
I was just wondering if there was an online radio app for Fatdog64 ?
Something like radio tray etc. Thanks in advance ! Very Happy

_________________
Anyone can build a fast processor. The trick is to build a fast system. (Seymour Cray) Wink
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 366
Location: OHIO,USA

PostPosted: Sat 13 Jun 2020, 19:18    Post subject:  

Hi again all
I thought this looked promising !
https://github.com/thekvs/radiotray-lite
Any thoughts ?

_________________
Anyone can build a fast processor. The trick is to build a fast system. (Seymour Cray) Wink
Back to top
View user's profile Send private message 
jake29

Joined: 24 Jul 2015
Posts: 253

PostPosted: Sun 14 Jun 2020, 06:16    Post subject:  

don570 wrote:
to Jake29.....

I have gotten the nvidia driver package in repository to work in fatdog64 802 not 810.

Thanks for the tip Don. I recompiled the kernel modules and got the propriety driver to work. The repo needs a new nvidia driver sfs for kernel 4.19.92.

This still does not however solve the issue with no proper nvidia card support out of the box in Fatdog64.
Back to top
View user's profile Send private message 
step

Joined: 04 May 2012
Posts: 1352

PostPosted: Sun 14 Jun 2020, 17:00    Post subject:  

@partsman, some of the listed dependencies aren't available in the Fatdog package repository. So you will probably need to work a bit (or a lot) to get it working. Alternatively, several forum members have posted internet radio player scripts for Puppy and other Dogs, e.g. BusterDog, etc. I tried a few in the past, and they all seemed to work in Fatdog. I don't have specific forum post links to give you, sorry.
_________________
Fatdog64-810|+Packages|Kodi|gtkmenuplus
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 18 of 19 [277 Posts]   Goto page: Previous 1, 2, 3, ..., 16, 17, 18, 19 Next
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.6320s ][ Queries: 12 (0.4659s) ][ GZIP on ]