Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 20:23
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Problems and errors with 1.04
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
Guest
Guest


PostPosted: Tue 19 Jul 2005, 14:33    Post subject:  Problems and errors with 1.04  

Hallo,
i tried the new puppy 1.04 - and got a lot of error-messages when starting up.
Puppy came up and my keybord and mouse do not work. In puppy 1.03 everthing works fine. When i started up with the option number 2 (i only see Nr. 2 and 3), the mouse works. I tried to start mozilla - nothing. Dillo - nothing happens. When i startet from from shell i got the message segmentaiton fault!
So i went back to puppy 1.03 an wrote this.

Vabene
Back to top
babbs


Joined: 10 May 2005
Posts: 397
Location: Running down a highway in Virginia, USA.

PostPosted: Tue 19 Jul 2005, 19:06    Post subject:  

Vabene,

Although I haven't burned my ISO to disk yet (I downloaded all three versions... I'm going for the Chubby Puppy myself), it might help to know the answers to the following:

- Which version of 1.0.4 you downloaded. Is it the main ISO (60MB), barebones (40MB), or the Chubby Puppy (96MB)?

- Did you check the checksum for the version you downloaded?

- Did you experience any bugs with 1.0.3?

A number of people who can answer your questions will be online over the next several hours.

Babbs
Back to top
View user's profile Send private message 
delirium_trigger
Guest


PostPosted: Tue 19 Jul 2005, 20:43    Post subject:  

I have the same segmentation fault error when starting mozilla from the command line.
Back to top
Guest
Guest


PostPosted: Wed 20 Jul 2005, 00:02    Post subject:  

sorry for the late reply,
i downloaded the main puppy (60 mb) and got the errors. Problems with keyboard (works fine in 1.03), usb and squash. Only the option 2 lets me get in puupy. Then i cant start mozilla (dillo) because of Segmentation fault. Sylpheed works - that means, that the internet-connection (adsl) works.
Back to top
Guest
Guest


PostPosted: Wed 20 Jul 2005, 01:00    Post subject:  

tried to find the fault for mozilla. Tesetd with ldd comes the message. lddlibc4 is missing
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 20 Jul 2005, 01:18    Post subject:  

let us ensure that the checksum is OK and 1.0.4 downloaded properly
G2 has just created a dotpup that will automate this for most users

Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Guest
Guest


PostPosted: Wed 20 Jul 2005, 01:43    Post subject:  

ok, i do a bit later - if go to work.
i ckeck out that more programs dont run - abiword, ical - always the same missing lddlibc4. i try to get t somewhre and put it in the folder for libs. vabene
Back to top
Guest
Guest


PostPosted: Wed 20 Jul 2005, 13:51    Post subject:  

Lobster,
you guest the right thing. I controlled my disk with the md5sum.pup and became a error. I downloaded pupyy again, got an error on md5sum.pup. put nearly all programs run correct. mozilla, icall - only with scribus i had problems. i could correct them. Thanx
PS: I wrote this from puppy 1.04.
vabene
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0483s ][ Queries: 11 (0.0050s) ][ GZIP on ]