Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 17:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Localization Project
No veo vocales acentuadas ni "enies"
Moderators: Lobster, MU, raffy
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Wed 29 Nov 2006, 21:30    Post_subject:  No veo vocales acentuadas ni "enies"  

hola, cómo hago para que se vean vocales acentuadas en lugar de esos cuadrados que me aparecen?
Back to top
View user's profile Send_private_message MSNM 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Wed 29 Nov 2006, 21:49    Post_subject:  

Puedes usar algun Puppy 1.xx Laughing eso hago yo Embarassed
O si tienes alguna otra distro ve a la carpeta /usr/lib/locale/ y copia la carpeta .utf8 locale correspondiente a tu país(para USA sería la carpeta es_US.utf8) hacia la misma ruta en puppy, es decir:
/usr/lib/locale/es_US.utf8 (de por ejemplo mandriva) a /usr/lib/locale/ (en puppy 2.xx). Pensaba añadir esas carpetas al langpack pero sale una advertencia Sad y para que la gente no se asuste con eso no lo hice.

Más información en:
http://www.murga-linux.com/puppy/viewtopic.php?t=11221
http://www.murga-linux.com/puppy/viewtopic.php?t=13198

_________________

Back to top
View user's profile Send_private_message 
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Wed 29 Nov 2006, 22:11    Post_subject:  

y si no tengo mandriva de donde puedo conseguir el utf8?

tengo un puppy 1.0.8... lo puedo conseguir de ahí el utf?
Back to top
View user's profile Send_private_message MSNM 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Wed 29 Nov 2006, 22:18    Post_subject:  

Solo si tienes el developer addon de esa version(el usr_devx.sfs de la 1.08 ) lo montas en cualquier otra carpeta y copias "es_<tupaís>.utf8" trataré de subir esas carpetas y los locales normales como dotpups en las próximas horas, mientras puedes probar con el devx 1.08.
_________________

Back to top
View user's profile Send_private_message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Thu 30 Nov 2006, 20:50    Post_subject:  

Prueba con este archivo: es_AR.utf8.pup

Después escribe:
Code:
#chooselocale
Y eliges el *.utf8
_________________

Back to top
View user's profile Send_private_message 
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Thu 30 Nov 2006, 22:20    Post_subject:  

bien, funcionó...

ahora las páginas web me muestran correctamente las vocales acentuadas y las eñes

pero en rox-filer no funcionó... no se si habrá que cambiar otra cosa del rox..

pero por ahora está bien, gracias Very Happy

ahora voy a probar el langpack a ver ke onda
Back to top
View user's profile Send_private_message MSNM 
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Thu 30 Nov 2006, 22:31    Post_subject:  

listo, todo perfecto..

al principio temía ke no me tradujera el window manager porke uso fluxbox y solo traduce al jwm... pero komo el menu del fluxbox se armó a partir del jwm lo ke hice fué volver a cargar el menu y enhorabuena!(no se si se eskribe así) tengo fluxbox tambien en castellano... muy lindo trabajo
Back to top
View user's profile Send_private_message MSNM 
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Thu 30 Nov 2006, 22:41    Post_subject:  

al parecer no salió perfecto...
ahora tengo un problema con la libreria SSL
quice conectarme al msn con el gaim y me dice ke no tengo la libreria SSL y ke la nesecito para konektarme al msn...

voy a tratar de instalar la ultima version de ssl... si no anda... tendré ke volver a instalar puppy Sad

el msn es lo ke mas uso..
Back to top
View user's profile Send_private_message MSNM 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Fri 01 Dec 2006, 20:50    Post_subject:  

Para usar tu cuenta .Net Passport puedes usar aMSN(lo encuentras buscando el foro o con PSI-PuppySoftwareInstaller), yo deje de usar Gaim Rolling Eyes para conectar al IRC uso el Juerguistaz(Wine) y gmail con Talk(Wine). Hasta se puede jugar Mu online con Wine Smile
_________________

Back to top
View user's profile Send_private_message 
caesirian

Joined: 31 Oct 2006
Posts: 39

PostPosted: Fri 01 Dec 2006, 23:20    Post_subject:  

bueno si, pero no, no se ké kosa ke instalé recientemente afectó el funcionamiento del gaim, pero no es la solucion buscar un reemplazo al gaim, por lo ke volví a instalar el puppy
Back to top
View user's profile Send_private_message MSNM 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Sat 02 Dec 2006, 21:38    Post_subject:  

Hay algo más que puedes hacer: instalar una versión posterior de Rox Filer:
rox25.pup
rox25-lang.pup
La probé y funciona aunque falla en algunos casos, p.e. me salio un mensaje de error al renombrar un archivo que tenía acentos en la ruta(/hda6/Mis imágenes/algo.jpg)[/url]

_________________

Back to top
View user's profile Send_private_message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Thu 14 Dec 2006, 21:49    Post_subject:  

Puedes olvidar eso de instalar otra version de Rox, ya tengo otra solución, lee esto:
http://www.murga-linux.com/puppy/viewtopic.php?p=84104

Y sobre Gaim, no me sirve para acceder a mi cuenta .NET Passport o hotmail (de todas formas ya no la usaba Twisted Evil ) creo que es un problema del gaim recuerdo haber leído algo al respecto en el site de Gaim.

_________________

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0603s ][ Queries: 11 (0.0032s) ][ GZIP on ]