Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 14:29
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Gimp 2.0.6 package
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 14 May 2005, 21:37    Post_subject:  Gimp 2.0.6 package  

I created a PupGet package for Gimp version 2.0.6 -- later versions need GTK 2.4, Puppy only has GTK 2.2.

I'll upload it in a couple of days, and it will be available for download by the PupGet package manager, when Pup 1.0.2 is released.

See the News page for info on latest packages.
Back to top
View user's profile Send_private_message Visit_website 
Bruce B
Guest


PostPosted: Wed 18 May 2005, 01:04    Post_subject: Gimp working fine for me  

Barry, thanks for Gimp!

I downloaded gimp-2.0.6 from the puppylinux folder at ibiblio.org, then made a manual install simply by copying the files to the appropriate directories (e.g. .etc .usr).

So far it looks like it is working fine. Also it is very fast.

(using Puppy version 1.0.1)
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 18 May 2005, 04:29    Post_subject:  

works fine from Pupget 1.0.2

Here is the photoshop clone/add-on that I mentioned to someone forgot whom . .
http://plasticbugs.com/index.php?p=241

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 18 May 2005, 08:35    Post_subject:  

Bruce, when you upgrade from 1.0.1 to 1.0.2, all those files will get thrown out, but that's the upgrade script doing its job, getting rid of suspicious files!

When you are running 1.0.2, use PupGet to install Gimp.
Back to top
View user's profile Send_private_message Visit_website 
mjg


Joined: 12 May 2005
Posts: 109
Location: Kalgoorlie, Western Australia

PostPosted: Thu 19 May 2005, 03:48    Post_subject:  

Thanks Barry. This is a fantastic add-on for the main computer where anyone wants to run Puppy. Works fine for me.
Back to top
View user's profile Send_private_message Visit_website YIM 
Bruce B


Joined: 18 May 2005
Posts: 11108
Location: The Peoples Republic of California

PostPosted: Sat 21 May 2005, 06:22    Post_subject: Too late for my 1.0.2  

BarryK wrote:
Bruce, when you upgrade from 1.0.1 to 1.0.2, all those files will get thrown out, but that's the upgrade script doing its job, getting rid of suspicious files!

When you are running 1.0.2, use PupGet to install Gimp.


I think I was a few hours ahead of something or something.

In any event I reinstalled it manually after installing 1.0.2

I found the package at ibiblio.org but didn't see it as a .pup option package that was available.

Anyway thanks so much! It really works good.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0538s ][ Queries: 11 (0.0107s) ][ GZIP on ]