Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 05:44
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Gplaycd and ripperX problems
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
littlewelshboy


Joined: 15 May 2005
Posts: 10
Location: Wellington, NZ

PostPosted: Sun 15 May 2005, 01:41    Post subject:  Gplaycd and ripperX problems  

Just wondering if someone can help with ripperX and Gplaycd applications as the cd player just sits there dumb (audio is working on my system) and the ripper gives me error 14.

I have a Live CD Puppy install and both these apps seem to want mnt/cdrom as the mount point rather than mnt/cdrom2 that is configured on my system.

I have tried messing with etc/fstab to get it to mount dev/scd0 but I obviously don't quite know what I'm doing. Or maybe I should be going the other way round and finding some config files for ripperX and Gplaycd and ask them to look at cdrom2... Help please!

Other than this I am totally amazed with this Puppy, it runs like a dream on this Compaq Armada E500 Laptop and it detected my network card that Win 2K wasn't able to without some help.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 15 May 2005, 05:47    Post subject:  

Ah, you need to tell us whether you are using 1.0.2RC or earlier.
1.0.2RC is a whole new ball game, as it uses the 2.6 kernel.
Back to top
View user's profile Send private message Visit poster's website 
littlewelshboy


Joined: 15 May 2005
Posts: 10
Location: Wellington, NZ

PostPosted: Mon 16 May 2005, 01:26    Post subject:  

I'm using 1.0.0a Multisession. I'd be happy to download a new version if this'll solve the problem or even wait a while for the new, new version to come out. I appreciate you must be very busy with this.
Back to top
View user's profile Send private message 
littlewelshboy


Joined: 15 May 2005
Posts: 10
Location: Wellington, NZ

PostPosted: Thu 19 May 2005, 16:05    Post subject:  

I've downloaded version 1.0.2 and it works correctly for playing CD's & the ripper appears not to throw up the same errors. Cheers.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0490s ][ Queries: 11 (0.0056s) ][ GZIP on ]