Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 10 Jul 2020, 19:56
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Pctorrent(Pupctorrent)-1.7a another gtkdialog gui + ctorrent
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 4 [51 Posts]   Goto page: Previous 1, 2, 3, 4
Author Message
kurtdriver

Joined: 16 Jan 2009
Posts: 29

PostPosted: Sat 04 Apr 2009, 17:10    Post subject:  

Thanks, this time it worked, last night I waited a couple minutes, with a 2.53 Ghz chip and nothing happened. Regards, Kurt
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 9400
Location: Perth, Western Australia

PostPosted: Fri 25 Sep 2015, 21:23    Post subject:  

Now internationalised, bumped to version 1.5:

http://murga-linux.com/puppy/viewtopic.php?p=865298#865298

_________________
https://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
plinej

Joined: 13 Aug 2006
Posts: 1739

PostPosted: Fri 24 Jan 2020, 23:57    Post subject:  

updated to 1.6
_________________
You can also download many of my packages at:
https://archive.org/download/python3-git-2019-10-10-x86_64
Back to top
View user's profile Send private message 
efdeel

Joined: 03 May 2020
Posts: 26

PostPosted: Sun 03 May 2020, 01:56    Post subject:  

I only have this (screen captured) without buttons at the bottom.

when i click option > download the torrent,

a window said: The Terminal (Vte Terminal) widget requires a version of gtkdialog built with libvte.
Screenshot.png
 Description   
 Filesize   35.27 KB
 Viewed   45 Time(s)

Screenshot.png

Back to top
View user's profile Send private message Visit poster's website 
plinej

Joined: 13 Aug 2006
Posts: 1739

PostPosted: Tue 30 Jun 2020, 07:29    Post subject:  

uploaded 1.7a version
_________________
You can also download many of my packages at:
https://archive.org/download/python3-git-2019-10-10-x86_64
Back to top
View user's profile Send private message 
plinej

Joined: 13 Aug 2006
Posts: 1739

PostPosted: Tue 30 Jun 2020, 07:31    Post subject:  

@efdeel just like the error says, make sure your installed gtkdialog is built with libvte. You should be able to find compiled versions in the forum, otherwise build gtkdialog with libvte support.
_________________
You can also download many of my packages at:
https://archive.org/download/python3-git-2019-10-10-x86_64
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 4 [51 Posts]   Goto page: Previous 1, 2, 3, 4
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0524s ][ Queries: 12 (0.0233s) ][ GZIP on ]