Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 22:13
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Network startup script fails on 3Com 3c509: no link beat?
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Guest
Guest


PostPosted: Mon 01 Aug 2005, 16:37    Post_subject:  Network startup script fails on 3Com 3c509: no link beat?  

the network startup scripts seems to fail on this 3Com card (3c50)9, because it cannot find a link beat, which is not true - a manual dhcpd after that works fine.
I think Knoppix is circumventing these problems by starting a background process with dhcpd, if it cannot find the network in the first try.
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0318s ][ Queries: 10 (0.0039s) ][ GZIP on ]