Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 15:02
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
HUAWEI Quidway WA1003A USB modem
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
tvsangeeth

Joined: 10 Mar 2007
Posts: 1

PostPosted: Sat 10 Mar 2007, 03:22    Post_subject:  HUAWEI Quidway WA1003A USB modem
Sub_title: How to get it working?
 

I had downloaded puppy-2.14-seamonkey-fulldrivers.iso and made it into a LiveCD. All working normal except USB external modem. I have a HUAWEI Quidway WA1003A modem connected via USB. I don't have a ethernet card. When I go to the USB devices list, I can see the modem name showing correctly but am unable to connect to internet.

Cant use the windows driver as it is a *.sys file and not a *.inf file as required by puppy. Someone please help.
Back to top
View user's profile Send_private_message 
Gekko


Joined: 22 Jul 2006
Posts: 445
Location: Sydney, New South Wales

PostPosted: Sat 10 Mar 2007, 05:59    Post_subject:  

http://www.linuxquestions.org/questions/showthread.php?p=2497729#post2497729
Hope this helps.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0351s ][ Queries: 11 (0.0038s) ][ GZIP on ]