Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 05:24
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
ASIX USB netcard
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
harryh


Joined: 24 Apr 2007
Posts: 50
Location: Sweden

PostPosted: Wed 25 Apr 2007, 03:15    Post subject:  ASIX USB netcard
Subject description: PUPPY 215CE do not recognize the netcard
 

Hi, I'm new with Linux and need help with configuring my netcard. It's an ASIX (AX88172) fast ethernet to USB 2.0 I'm running PUPPY 215 CE final live Cd. I have done everything (in my mind), but Puppy do not recognize the netcard. I have a Cd with driver's for Windows.
Any hint's...??

My equipments:
Compaq Presario laptop with AMD K2 380Mz, 192Mb RAM, Cd-rom and hdd 40Gb.
Internet: Wirered ADSL (PPPoE).

I have WindowsXP in an other partition and there is no problems to connect to internet.

I'm sold to PUPPY and would like to use it as my main OS instead of WinXP but i need the internet connection.

Ps My old laptop feels better then ever.
Back to top
View user's profile Send private message Visit poster's website 
nacho

Joined: 14 Mar 2007
Posts: 3
Location: UNAM, Mexico DF

PostPosted: Thu 26 Apr 2007, 13:48    Post subject: Same problem  

I have the same problem (http://www.murga-linux.com/puppy/viewtopic.php?t=16410&sid=eb0ee4779224e85a8a69b0500553c84c)
using Puppy 2.14.
I also tried to use a PCMCIA wireless card loading the drivers for Windows, and I also failed.
I'm speculating that the problem is the ndiswrapper Puppy uses to load teh windows drivers.
Back to top
View user's profile Send private message 
harryh


Joined: 24 Apr 2007
Posts: 50
Location: Sweden

PostPosted: Thu 26 Apr 2007, 16:50    Post subject: AX88172
Subject description: USB netcard
 

Thanks.
I try further, and will write of this issue if I find a solution.

harryh
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0406s ][ Queries: 11 (0.0056s) ][ GZIP on ]