Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 17:41
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Can't get wireless to work - SMC 2802W card
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Quasar

Joined: 07 May 2005
Posts: 25

PostPosted: Tue 16 Aug 2005, 06:08    Post subject:  Can't get wireless to work - SMC 2802W card  

Hey everybody, I know this was posted lots of times before but I feel I'm lost between all the things people said.....I have an SMC 2802W wireless 802.11g card, I'm trying to get it to work at startup and connect to a laptop in an Ad-Hoc connection, the laptop is running Wn XP...I'm using Puppy 1.0.4 and I tried doing everything on these forums and the old one but nothing worked. When I use the "cat /proc/pci" command, the card is recognized as "Harris Semiconductor D-Links DWL-g650 A1 (rev1)"....
So can anyone tell me what should I do to get this card to work???
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0426s ][ Queries: 11 (0.0126s) ][ GZIP on ]