Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 13:10
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
2.15CE does not recognize 3com NIC
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Author Message
WhoDo


Joined: 11 Jul 2006
Posts: 4441
Location: Lake Macquarie NSW Australia

PostPosted: Wed 09 May 2007, 19:34    Post subject:  

json25 wrote:
I'll keep looking and see if they update 2.15ce to work as well as 2.14. I like the UI on 2.15 a lot better.

There is a problem with the network wizard from 2.15CE-R2. If you go to Projects>Puppy 2.15CE Patches and Updates on this forum you will find an updated network wizard that should solve the problem.

To run the new wizard you need to go to Menu>Setup>Network Wizard and follow the prompts.

Hope that helps.

_________________
Actions speak louder than words ... and they usually work when words don't!
SIP:whodo@proxy01.sipphone.com; whodo@realsip.com
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0409s ][ Queries: 11 (0.0033s) ][ GZIP on ]