Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:48
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
PetGet in Muppy 007
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
vati


Joined: 31 Aug 2006
Posts: 27
Location: Germany

PostPosted: Tue 08 May 2007, 05:04    Post_subject:  PetGet in Muppy 007
Sub_title: puppy 2.12 und pet pakete
 

Hi,
wie kann ich in Muppy 007 pet Pakete installieren?
Der enthaltene PSI 06 zeigt zwar PetGet an, aber wenn ich damit z.Bsp. pbackup-2.2.0.pet installieren will, kommt bei diesem u.a. pet-Paketen immer die rote Fehlermeldung.
Ich kann prinzipiell nur DotPups installieren Confused
Muss das aus Kompatibilitaets-/Versionsgruenden - puppy 2.12 - puppy 2.14 so sein?
Meine rudimentaeren Englischkenntinisse Embarassed erhellen mich diesbezueglich in diesem Forum leider nicht.
Aber sonst habe ich mit Muppy viel Freude Very Happy
-------------
Ach ja.....und Mark, SCHADE UM DEINE HAARE Shocked
Was ein Job alles mit einem Menschen machen kann (wenn ich das richtig verstanden habe) Laughing
-vati

_________________
Precise Puppy on EEEPC Asus 1005p frugal SD-Card without pupsave
Back to top
View user's profile Send_private_message Visit_website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Tue 08 May 2007, 18:11    Post_subject:  

Es gibt inzwischen eine neuere PSI-version, einfach installieren:
http://dotpups.de/dotpups/System_Utilities/Puppy-Software-Installer.pup
Vielleicht am besten nicht im laufenden PSI, sondern "klassisch":
Link im Firefox anklicken zum runterladen, dann die runtergeladene Datei im Rox anklicken zum installieren.

PSI listet und installiert nun auch Barrys .pet Archiv mit Pets für Puppy 2.14.

Die Haare - joaaaa, fühl mich im großen aber besser mit kurzen. Zudem nerven die ausgefallenen im Bett/auf den Klamotten.
Die langen waren eher nach dem Motto: "wenigstens noch einmal geniessen, solange es noch geht (altersbedingt)" Wink

Grüße, Mark
Back to top
View user's profile Send_private_message Visit_website 
vati


Joined: 31 Aug 2006
Posts: 27
Location: Germany

PostPosted: Wed 09 May 2007, 05:44    Post_subject:  PetGet Muppy007
Sub_title: Muppy007 PSI update PetGet
 

MU wrote:
.......solange es noch geht (altersbeding

Ach ja Mark....wem sagst Du das.....frueher war alles laenger Laughing
Und jetzt liegt's im Bett. Laughing
Nich uebelnehmen, muss nur lachen, weil ich ja noch 10 Jahre aelter bin; UND MICH AUSKENNE.
----
Danke fuer Deine Antwort. Werde ich gleich mal PSI aktualisieren.
-Joerg

Update:
Es funktioniert. Smile

_________________
Precise Puppy on EEEPC Asus 1005p frugal SD-Card without pupsave
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0458s ][ Queries: 11 (0.0066s) ][ GZIP on ]