Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 11:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Samsung scx-4200 mfc
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Thu 24 May 2007, 19:16    Post subject:  Samsung scx-4200 mfc  

installed the cups.pet
installed the sane frontend/backend .pest
installed gphoto.pet

downloaded samsung unified drivers
extracted/ran samsung install
ignored warning about sane

xsane works for scanner (never have got it working under Ubuntu)

printer no joy

copied scx-4200.ppd file to /root (from extracted samsung drivers)

re installed cups.pet it found driver did the cups setup worked like a charm and scanning still works.

Craig


Edit

Guess I spoke to soon...Upon reboot if I try to print this message comes up in cups
Quote:
Failed to load the PPM image


any ideas?
Back to top
View user's profile Send private message 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Thu 24 May 2007, 20:04    Post subject:  

continuing on my quasi successful attempt at getting this printer working.

I have found that killing and restarting the cups daemon fixes things.

Could someone tell me how I might do this automatically, or why this is needed. Is the daemon starting up too soon?

any tips appreciated

thanks

Craig
Back to top
View user's profile Send private message 
tatamata

Joined: 02 May 2010
Posts: 63

PostPosted: Fri 20 May 2011, 13:29    Post subject: Failed to load the PPM image  

iscraigh wrote:
continuing on my quasi successful attempt at getting this printer working.

I have found that killing and restarting the cups daemon fixes things.

Could someone tell me how I might do this automatically, or why this is needed. Is the daemon starting up too soon?

any tips appreciated

thanks

Craig


Fluppy013, having the same problem with "Failed to load the PPM image".
Does anybody know how to solve it?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9258
Location: Stratford, Ontario

PostPosted: Fri 20 May 2011, 14:25    Post subject:  

Have you read the thread two down from this one?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0406s ][ Queries: 11 (0.0032s) ][ GZIP on ]