Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 16:31
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Upgrade to 1.0.5a2: Mozilla, MUT not work correct
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Hacao


Joined: 10 Aug 2005
Posts: 225
Location: Saigon, Vietnam

PostPosted: Tue 23 Aug 2005, 22:12    Post_subject:  Upgrade to 1.0.5a2: Mozilla, MUT not work correct  

Hi !

All of Mozilla (web, htmledit,...) not work correct (bug) ! 1.05 alpha2 !

desktop very nice!

Thanks,
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 24 Aug 2005, 10:04    Post_subject:  

Please give details
Back to top
View user's profile Send_private_message Visit_website 
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Wed 24 Aug 2005, 13:03    Post_subject: works for me..?  

Hi, just posting this with 1.0.5a2.. Also working with some other sites too without ANY
problem whatsoever...

PS

_________________
Have fun Smile
Back to top
View user's profile Send_private_message Visit_website 
Hacao


Joined: 10 Aug 2005
Posts: 225
Location: Saigon, Vietnam

PostPosted: Wed 24 Aug 2005, 21:47    Post_subject: Not setup from 1.04 to 1.05 !  

Hi !

1. Mozilla

I install Puppy from 1.04 to 1.05 -->mozilla bug !

When i format hard disk & new install Puppy 1.05 --> OK !

2. MUT mount !

I haven't floppy disk, I setup BIOS --> not using floppy disk !

but MUT mount not work ! (bug)

when I setup BIOS using floppy disk --> MUT mount working (even not exist floppy disk !)

thanks,
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0395s ][ Queries: 11 (0.0034s) ][ GZIP on ]