Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 19:09
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Pizzapup 3.0 dont find pup_save file
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 06 Nov 2006
Posts: 67

PostPosted: Mon 04 Jun 2007, 13:20    Post_subject:  Pizzapup 3.0 dont find pup_save file
Sub_title: ...running Puppy on usb flash drive

I have tried ur pizzapup 3.0 after working long time with 2.00 Opera.

First impression is very good. I like that vista theme and exspecially that default Browser is Firefox with possibility installing extensions.

I have a problem with pup_save file. I have tried both with encryption and without.
After booting pizza dont find it automatically. I have in syslinux.cfg PHOME=sda1. (In general everything like it was in 2.00 Opera.)
What i wondered about is that MUT shows after start that sda1 is NOT mounted!? (In 2.00 Opera it was automounted.) But i booted from sda1!
Is this a common problem or do i make a stupid mistake (what i think is more probably)?

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0393s ][ Queries: 11 (0.0051s) ][ GZIP on ]