Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 03:28
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Problem installing Dillo with PupGet
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Bruce B
Guest


PostPosted: Tue 17 May 2005, 21:19    Post subject:  Problem installing Dillo with PupGet  

I had some installation problems with PupGet for Dillo 0.8.4

I don't know if the trouble I ran into was unique for me, or if others might have similar problems. In any event I'll describe the problem I had and what I did to fix it. Maybe this will make it easier for others.

PROBLEM DEFINED

* I installed Dillo with PupGet and nothing worked.

* I un-installed it and reinstalled it. This time Dillo would work on the Internet, but would not open local files.

HOW I FIXED IT

I found dillo-0.8.4.tar.gz at:

www.ibiblio.org/pub/linux/distributions/puppylinux/pupget_packages-1

I downloaded dillo-0.8.4.tar.gz and extracted the files

I discovered that two files were not copied to the .etc directory in Puppy with PupGet install script

1)dillorc
2)dpidrc

So I copied these two files over to .etc and everything is working fine.
Back to top
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 17 May 2005, 21:24    Post subject:  

is this Puppy v1.0.2 that you had this problem?
PupGet in v1.0.1 had some bugs.
Back to top
View user's profile Send private message Visit poster's website 
Bruce B
Guest


PostPosted: Tue 17 May 2005, 21:38    Post subject: The version is 1.0.1  

BarryK wrote:
is this Puppy v1.0.2 that you had this problem?
PupGet in v1.0.1 had some bugs.


Sorry Barry! I should have mentioned the version number of Puppy. It is v1.0.1

While on the subject of versions I installed the v1.0.2 RC ? and I had problems. Specifically - I checked JVM restart of something like that. I don't remember for sure. Anyway it messed thing up, icons, menus - nothing worked.

I went back to v1.01 and I'm happy with it.

BTW - Thanks a lot for all your creativity and work. Puppy is so great.

Also special thanks for GuestToo (et al) for MC and some other packages I didn't think I could do without.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0575s ][ Queries: 11 (0.0253s) ][ GZIP on ]