Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 13:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
2 cosas y +: punto decimal, ladrido del inicio, barra ice
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
arivas_2005

Joined: 25 Feb 2007
Posts: 89

PostPosted: Sun 17 Jun 2007, 23:48    Post subject:  2 cosas y +: punto decimal, ladrido del inicio, barra ice  

Dicen que una cosa a la vez, pero hoy tengo dos:
a) se me han presentado serios problemas con la hoja electrónica ya que me sale la coma como decimal y el punto como mil. Ejemplo: 2.518,12 pero debería ser: 2,518.12 .
He revisado algunos archivos en /etc pero no encuentro donde es que puedo cambiar esta nomenclatura de números.

Trabajo bastante con archivos en Staroffice 5.1 calc y Openoffice 1.1.5 calc (el problem igual en ambas)

b) En los discos 'live' se escucha el ladrido del puppy pero luego de que se instala en el HD (directamente a la partición) dicho ladrido ya no aparece. Da la idea que el perrito se muere..
¿ Cómo habilito el sonido del perrito cuando el puppy arranca (desde el HD)?

Gracias por las ayudas ...

Last edited by arivas_2005 on Sun 08 Jul 2007, 10:42; edited 1 time in total
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 985
Location: Peru

PostPosted: Mon 18 Jun 2007, 00:19    Post subject: Re: 2 cosas +: el punto decimal y el ladrido del inicio  

arivas_2005 wrote:
a) se me han presentado serios problemas con la hoja electrónica ya que me sale la coma como decimal y el punto como mil.

No traje el sfs de openoffice, necesitaba el espacio en el drive usb Embarassed (no estoy en casa). Para openoffice intenta ir hacia Preferencias>Idioma y establece la moneda de tu país, creo que requiere algunos archivos extra, prueba de todas formas.

arivas_2005 wrote:
b) En los discos 'live' se escucha el ladrido del puppy pero luego de que se instala en el HD (directamente a la partición) dicho ladrido ya no aparece. Da la idea que el perrito se muere..

El ladrido solo se escucha en el primer arranque de Puppy. Siempre ha sido asi, no es un bug Wink Para hacer que se escuche en JWM, Xfce, IceWM, etc prueba añadiendo esta linea en /root/.xinitrc
Code:
aplay /usr/share/audio/2barks.wav&


Guardas el archivo y reinicias X. No tengo parlantes/altavoces o lo que sea en esta maquina asi que no garantizo nada Cool

Edit 1: Estoy usando Puppy-2.16, el comando play puede no estar disponible en otras versiones, si esto ocurre basta con reemplazar 'play' por otra aplicación que funcione en modo consola.
Edit 2: El comando 'play' produce un sonido extraño al terminar el ladrido, usen aplay en su lugar.

_________________


Last edited by wow on Mon 18 Jun 2007, 22:34; edited 3 times in total
Back to top
View user's profile Send private message 
recon_zero


Joined: 06 Jun 2007
Posts: 36

PostPosted: Mon 18 Jun 2007, 01:28    Post subject:  

Wow quiero que mi puppy ladre tambien, pero yo uso ICEWM, hay alguna manera?
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 985
Location: Peru

PostPosted: Mon 18 Jun 2007, 02:11    Post subject:  

¿IceWM? deberia funcionar también, incluso para Metisse, y XFCE(no para 4.4.0 en adelante, tampoco en KDE), del resto no se Smile nunca instalé FluxBox, FvWM. Para Enlightenment y OpenBox poco probable. Todo depende de si el Gestor de Ventanas/Window Manager carga el archivo .initxrc
_________________

Back to top
View user's profile Send private message 
arivas_2005

Joined: 25 Feb 2007
Posts: 89

PostPosted: Sun 08 Jul 2007, 10:47    Post subject:  

Saludos

He curioseado en los archivos de /root/.icewm: preferences, toolbar, etc y no encuentro como recrear la barrita de íconos que aparece a la derecha en el liveCD, y que al instalarlo al HD o al remasterizar, desaparece..

Es alguna linea que hay que editar o un archivo adicional.. o... es el tema ... ; por hoy sigo curioseando las lineas del liveCD y del puppy instalado en hd pero nada...



Hasta luego..
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0536s ][ Queries: 11 (0.0047s) ][ GZIP on ]