Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 04:47
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Some 1.0.2 bugs
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
figueroa

Joined: 05 May 2005
Posts: 22
Location: Ohio

PostPosted: Wed 18 May 2005, 23:06    Post subject:  Some 1.0.2 bugs  

1. broken printing in AbiWord (I think that should have delayed the release.).

2. On first boot (I've installed about six times so far on two different machines), often the mouse doesn't want to work. Sometimes rebooting helps. One time I had to remove the /dev/mouse symlink that pointed improperly to imps2 and redo it to point to psaux

3. The "noauto,ro,user" in /etc/fstab for the /mnt/cdrom generate an error and prevents mounting. When I change that to "defaults" it works fine. Puppy needs an automated way of saving and restoring a user's changes to the /etc/fstab. I keep my changes in /etc/fstab.bak and put a line at the end of /etc/rc.d/rc.local0 that reads "cp /etc/fstab.bak /etc/fstab"

4. Once configured the gcombust help box about configuration could stop popping up. The suggested configurations work great by the way.

Kudos: The CD configuration wizard works GREAT!

Note: Getting unleashed was a hastle. (It's working OK.) I'll be happy to host a tarball for the full unleashed package and put a link to it right at the top of the page on http://puppy.hopeanglican.us/

_________________
Andy Figueroa
figueroa@philippians-1-20.us
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10927
Location: Arizona USA

PostPosted: Thu 19 May 2005, 00:26    Post subject: Re: Some 1.0.2 bugs  

figueroa wrote:
<>

4. Once configured the gcombust help box about configuration could stop popping up. The suggested configurations work great by the way.

<>
I never got no help box at all Sad

Edit: I finally saw it, behind the Gcombust window. Embarassed
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0608s ][ Queries: 11 (0.0242s) ][ GZIP on ]