Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 13:01
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Error al intentar ejecutar aMule en XFCE
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
arussoni

Joined: 25 Jan 2007
Posts: 35

PostPosted: Thu 27 Sep 2007, 20:53    Post subject:  Error al intentar ejecutar aMule en XFCE  

tengo instalado el aMule y corre perfecto en el entorno gráfico JWM pero cuando cambio a XFCE e intento ejecutar el aMule obtengo el siguiente log de errores:

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.3 using wxGTK2 v2.6.3 (Unicoded)
Running on: Linux 2.6.18.1 i686

[2] CamuleApp::OnFatalException() in :0
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0x404e3706]
[4] ?? in /lib/libpthread.so.0 [0x40022301]
[5] ?? in [0x40014420]
[6] wxWindow::Refresh(bool, wxRect const*) in /usr/lib/libwx_gtk2u_core-2.6.so.0 [0x4021c77c]
[7] wxTaskBarIconArea::SetTrayIcon(wxBitmap const&) in /usr/lib/libwx_gtk2u_adv- 2.6.so.0[0x400e8107]
[8] wxTaskBarIconArea::wxTaskBarIconArea(wxTaskBarIcon*, wxBitmap const&) in /us r/lib/libwx_gtk2u_adv-2.6.so.0[0x400e84f2]
[9] wxTaskBarIcon::SetIcon(wxIcon const&, wxString const&) in /usr/lib/libwx_gtk 2u_adv-2.6.so.0[0x400e8d68]
[10] CMuleTrayIcon::UpdateTray() in :0
[11] CMuleTrayIcon::SetTrayIcon(int, unsigned int) in :0
[12] CamuleDlg::UpdateTrayIcon(int) in :0
[13] CamuleDlg::CreateSystray() in :0
[14] CamuleDlg::CamuleDlg(wxWindow*, wxString const&, wxPoint, wxSize) in :0
[15] CamuleGuiBase::InitGui(bool, wxString&) in :0
[16] CamuleGuiApp::InitGui(bool, wxString&) in :0
[17] CamuleApp::OnInit() in :0
[18] CamuleGuiApp::OnInit() in :0
[19] wxAppConsole::CallOnInit() in :0
[20] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.6.so.0[0x40484ade]
[21] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.6.so.0[0x40484bde]
[22] main in :0
[23] __libc_start_main in /lib/libc.so.6[0x4065d279]
[24] __gxx_personality_v0 in :0
----------------------------------------------------

puede alguien ayudarme a decifrar que es lo que está ocurriendo?.

Saludos

_________________
arussoni.
http://bitacoradelrusso.blogspot.com
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0368s ][ Queries: 11 (0.0029s) ][ GZIP on ]