Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 23:56
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
echo when playing mp3 on old laptop
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mouldy


Joined: 04 May 2005
Posts: 498

PostPosted: Tue 13 Sep 2005, 20:12    Post subject:  echo when playing mp3 on old laptop  

Both snack player and gxine play mp3 fine on Puppy install on desktop computer. However on my old AST J30 laptop, Snack player wont work at all and gxine gives this weird echo. I was trying to play a mp3 version of audio novel I copied to hardrive (no cdrom). So I get something like "The, the, the, the dog dog dog dog wagged wagged wagged wagged his his his his tail tail tail tail....." Annoying to say the least.

Now all sound effects in /usr/share/audio play fine except the two dog barks. For some reason it goes into an infinite loop if I play them.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0335s ][ Queries: 11 (0.0035s) ][ GZIP on ]