Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 12:12
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
1.0.5a2 LinNeighborhood bug fix
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 30 Aug 2005, 01:38    Post subject:    

I spent many hours running the Alpha 2 release - it is more stable than most Linuxes manage for their release version - Oh that Pup is sweet. In particular I much prefer the new mozilla browser compile.

Hope your wife likes Puppy. Now if we had a kitten as a screen backdrop (looking cute) do you think we would do even better?

Function v Form - no contest - Puppy arriving with both . . .

Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Guest
Guest


PostPosted: Tue 30 Aug 2005, 08:50    Post subject: Some details to changing 3.3 to 4.6 Gxine  

This is on a hard drive install #2. 1.0.5a2 is not intended as a final release. But i have barrowed parts for 1.0.4 and compiled with it. Off the live 1.0.5a2 cd move these to your 1.0.4 final. Parts to be added for Xine are in /usr/X11R6/lib:
xine (a folder with all it contents)
libxine (link)
libxine.so.1 (link)
libxine.so.1.11.1 (exe)
libxine.la (may not be needed but does not hurt)
Copy these to 1.0.4 into the same location.
Make a folder (call it "hold") on 1.0.4 in /usr/lib and move these to it:
Xine (a folder)
libxine.so (link)
libxine.so.1.6.0 (exe)
To replace Gxine 3.3 with 4.6. Make a hold folder in /usr/local/lib and move gxine, gxine_client into the hold folder, add gxine and gxine_client, off the live cd 1.0.5a2 to this location.
The locations are the same from live cd to hard drive for gxine. Note that xine is a change of location from /usr/lib to /usr/X11R6/lib. This has been tested on four computers from a 3000 down to a 200 mmx computer. On Gxine 4.6 you will have to run the set up wizard, click, click, click. You might see some bugginess, but much less than on 3.3. May require turning off & back on several times. Goom is site senitive on fullscreen sometimes. Adjust Preference, you have many more adjustment than 3.3 gxine. As far as function, gxine 4.7 seems to have no improvements over gxine 4.6 witch was compiled by me. In most cases the Perference are set to default, I'am
set to master of the known universe, ha!
Good Luck, Duke
Back to top
duke93535


Joined: 05 May 2005
Posts: 194
Location: California , High Desert

PostPosted: Tue 30 Aug 2005, 09:07    Post subject:  

the guest above is duke93535. We did not keep 1.0.5a2 on the hard drive because of bugs in LinNeighborhood and missing apps not required for compiling.
Back to top
View user's profile Send private message 
John Doe

Joined: 01 Aug 2005
Posts: 1689
Location: Michigan, US

PostPosted: Thu 01 Sep 2005, 05:13    Post subject:  

duke93535 wrote:
the guest above is duke93535. We did not keep 1.0.5a2 on the hard drive because of bugs in LinNeighborhood and missing apps not required for compiling.


I noticed this LN bug also. All you need to fix it is here:

http://www.murga.org/%7Epuppy/viewtopic.php?t=1997
Back to top
View user's profile Send private message 
klhrevolutionist


Joined: 08 Jun 2005
Posts: 1124

PostPosted: Thu 01 Sep 2005, 06:01    Post subject: working on it  

Right now I have a win32 file that weighs in uncompressed at 37mb!
but still no demuxer, so I went over to alinux forum and have inquired for help.
Got one response so far and am hoping for the answer soon!!!
I'll see what they came up with to alleviate demuxer issues!!!

Well, from what I got out of them, is that it is in the kernel
or having to do with alsa, which puppy does not have
The kernel thing gets me and is over my head.
So, we should look for answers!!!

_________________
Heaven is on the way, until then let's get the truth out!
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4337
Location: Southeast Georgia, USA

PostPosted: Wed 14 Sep 2005, 12:10    Post subject:  

I am checking to see if I can view and hear Apple Quicktime files before I start a NDMS online training course. I am behind and really need to get this done today.

I tried: http://www.cms.hhs.gov/help/test.mov and can see it but cannot hear the audio.

I am using 1.04 because 1.05a is said not to be generally available nor recommended to load as a primary Puppy OS.

Anyone using 1.04 able to view and hear this test file?

I could load 1.05a on my other laptop now that I have loaded Puppy on this one.

WDYT? doc

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
duke93535


Joined: 05 May 2005
Posts: 194
Location: California , High Desert

PostPosted: Wed 14 Sep 2005, 20:13    Post subject:  

Yes, I tried the test site with 1.0.4 and it works with gxine 0.4.6 and the sound works fine, I have the extra win32 package from pupget.
duke93535
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4337
Location: Southeast Georgia, USA

PostPosted: Wed 14 Sep 2005, 22:23    Post subject:  

edoc wrote:
1.05a


Is the 1.05alpha2 ISO found at http://www.nstsoftware.com/puppy/ the most recent?

I want to load the most recent on my test pc.

Thanks! doc

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0566s ][ Queries: 11 (0.0038s) ][ GZIP on ]