Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 01:11
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Linksys Gigabit lan card- Issue
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Browny

Joined: 12 Feb 2007
Posts: 59

PostPosted: Mon 12 Nov 2007, 07:56    Post_subject:  Linksys Gigabit lan card- Issue  

Dear puppians,

I am having the linksys gigabit lan card in my systems. But puppy doesn't detect my network card. I am having puppy version 217 and booted from flash drive.

Kindly help me which driver should be loaded in order to make my puppy to detect my network card
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 11 (0.0134s) ][ GZIP on ]