Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 00:16
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Flash Puppy Boot2pup problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Bob
Guest


PostPosted: Tue 20 Sep 2005, 13:43    Post subject:  Flash Puppy Boot2pup problem  

I installed Puppy on my USB from the live CD install script inside the Puppy OS. After failing to make my USB bootable (or the PC failing to recognize the USB for boot) I downloaded Boot2pup and made a bootable floppy.

The system begins to boot from floppy just fine, detecting the USB and finding the image.gz file, etc. . .
I get a few Done messages, and then it suddenly starts spitting out CP:Full messages, "Could not create directory," etc. . .

Then I reboot, pulling the floppy, and check the USB drive from within Windows, and it has a bunch of extra folders and files on it.

It seems the bootup process is confusing my USB with the RAMdrive.

Any help?

Thanks.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0511s ][ Queries: 10 (0.0210s) ][ GZIP on ]