Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 03:59
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Nforce4
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mark2


Joined: 20 Aug 2006
Posts: 104
Location: Bristol, UK

PostPosted: Sat 17 Nov 2007, 15:15    Post subject:  Nforce4
Subject description: ethernet connection
 

Using wnop 3.01, frugal install, I have no network connection, network wizard shows eth0 (with forcedeth) alive, however autodhcp fails for me every time.

Tried to configure with a static ip and still no joy.

Also noted usb view doesn't show any usb devices, usb key known to work on a different puppy wnop3.01 frugal set up.


Motherboard is an asus m2n4-sli,

Any further information you need ask.

_________________

www.crowncarcare.co.uk
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0368s ][ Queries: 11 (0.0071s) ][ GZIP on ]