Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 29 Aug 2014, 20:47
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Problemas a instalar puppylinux
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Sun 25 Nov 2007, 15:24    Post subject:  Problemas a instalar puppylinux  

Bueno, yo quería instalar puppylinux en una pc con un amd k6 a 300 mhz, 64 de ram(de los cuales toma 8 para vídeo) y 500 mb de disco duro. sis 530.
Desde el nero puse la opción grabar imagen en disco, y grabe la imagen puppylinux 2.17 nolzma fulldrivers que se encuentra en un ftp, pero cuando quiero bootear desde el cd, no lo hace, no se mucho de linux, pero no bootea para nada, cuando pongo que bootee desde el cd me dice que no encuentra de donde bootear(claro que en inglés).
De todos modos, quería saber si se podia copiar al disco duro e instalarlo desde alli.
Desde ya gracias.
Phyro.
Back to top
View user's profile Send private message 
fabio_n_cabrera


Joined: 16 Jul 2007
Posts: 81
Location: Argentina

PostPosted: Mon 26 Nov 2007, 10:20    Post subject:
Subject description: Sugerencia
 

Hola:
Yo tengo instalada (en forma "normal" - NO FRUGAL) la versión 2.13 castellanizada con el .pup de César "wow", y a la que le he agregado el Xmms y el antivirus f-Prot (designada "Nicolinux"), en una notebook: compaq presario 1688, es decir un procesador AMD K-6 de 400 Mhz con 64 MB de RAM en una partición ext3 de aproximadamente 1 GB con una particion swap de 130 MB,


Cualquiera de las iso en español la podes bajar del tema generado por César "wow":
http://www.murga-linux.com/puppy/viewtopic.php?t=13386

Pero probá cualquiera de las iso de la versión 2.13;
La versión "2.17 NOP" la probé en español y no me funcionó, pero la que está en inglés que es un poco mas chica (por eso, es decir por no contener las traducciones), SI me funcionó pero no me mostraba la barra inferior (donde figura el boton "menu", que en esa versión dice "Start")


PARA GRABAR LA IMAGEN ISO AL CD, DESDE EL NERO TENES QUE ELEGIR LA OPCION DE GRABAR IMAGEN ISO,

Entiendo que lo que te ha pasado es que has grabado la imagen como dato y no te ha generado el arranque del CD.

Acá te mando unos links donde explican detalladamente como hacerlo (grabar una iso con Nero), es muy simple:

http://www.compunauta.com/forums/linux/hints/uLinux/ulinuxnero.html

http://www.ugr.es/informatica/software/grabar-iso.htm

http://www.configurarequipos.com/tema2438211-13-0.html


Espero que te sea de utilidad,

Saludos,

Fabio.-
Back to top
View user's profile Send private message 
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Mon 26 Nov 2007, 18:18    Post subject:  

Mira, gracias por la info, yo si habia puesto grabar imagen en disco, pero era un cd usado, es que no tenia a mano y un domingo ya sabes como es en Argentina,pero ahora lo grabare en un cd virgen y lo vere.
Cualquier cosa te aviso.
Phyro.

Ya lo grabe en un cd virgen y bootea de 10, pero cuando quiero instalarlo(un disco duro de 500 mb) voy a puppy insatlador wizard o algo asi, selecciono disco duro, selecciono mi disco duro, eligo la particion (hdd 5, ext3 size 365,2 mb(lo otro lo tengo en swap porque me dijeron que lo pusiera, pero la verdad que no se) y cuando quiero instalar me sale un cartel diciendo gx message:Error could not mount hdd5. Exiting.

Gracias por todo.
Phyro.
Back to top
View user's profile Send private message 
fabio_n_cabrera


Joined: 16 Jul 2007
Posts: 81
Location: Argentina

PostPosted: Tue 27 Nov 2007, 10:04    Post subject: Otra sugerencia  

Te sugiero que utilices alguna de las isos que estan en este lugar:

http://www.murga-linux.com/puppy/viewtopic.php?t=13386

que gran parte de las mismas está en español, y estan probadas.

porque puede ser un problema de la iso que has bajado.

No te frustres, linux ofrece un mundo apasionante de posibilidades, aun para los que tenemos computadoras humildes (de escasos recursos)

Saludos y suerte !!!!

Fabio.-
Back to top
View user's profile Send private message 
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Fri 30 Nov 2007, 12:40    Post subject:  

Gracias por todo, ya lo tengo instalado, era porque lo tenia como slave en el ide secundario en el disco, ya lo puse como master en el primario y anda de 10, configure el etho y muy bien anda. Lo malo es que el seamonkey y el reproductor de musica casi la cuelgan, son muy pesados, no hay algo mas liviano para este distro???
Ahhh, otra cosa, no hay un comando como imprimir pantalla(imp pant. pet sys) pero para este distro(esa tecla no me la toma o no la sabre usar muy bien.
Es una lastima que estas 2 aplicaciones lo caguen, es muy lindo este distro, a pesar de ser el unico que probe.
Otra duda, siempre esta como root, com hago para pasarme a user(o no tiene jerarquias el puppylinux?)
Gracias por todo.
Phyro.
Back to top
View user's profile Send private message 
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Mon 03 Dec 2007, 15:38    Post subject:  

Ya pude lograr lo de imprimir pantalla, todavia me queda la duda del root, y como puedo bajar fuentes y iconos para cambiar el escritorio?? Y como los instalo?.
Phyro.
Back to top
View user's profile Send private message 
fabio_n_cabrera


Joined: 16 Jul 2007
Posts: 81
Location: Argentina

PostPosted: Tue 04 Dec 2007, 09:28    Post subject: otra sugerencia  

Para el Seamonkey tenes como opción mas liviana el "Dillo";
y el Xine (sirve para escuchar música y ver video), si lo que queres es solo escuchar musica podés utilizar el "XMMS" que es muy parecido al "Winamp"

A los dos: Dillo y Xmms los podes bajar del repositorio de puppy, presionando el icono "install".

En la versión 2.13 traía instalado el Dillo, y la personalizada Nicolinux213 le agregue Xmms, pero entiendo que seguis con la versión 2.17 en inglés.


Respecto al ingreso como otro usuario, te comento que en puppy siempre ingresas como root, es decir que técnicamente no es multiusuario, pero si lo ejecutas como liveCD lo que podés hacer es asignarle distintos nombres a los archivos pupsave (Ejemplo PupsavePEDRO.2fs y pupsaveJUAN.2fs) y al iniciar elegís el pupsave correspondiente y haces las modificaciones que quieras, sin afectar al otro usuario (asi lo sugiere el manual de puppy)

Respecto de los iconos, solo tenés que bajar los archivos de imagen (*.png) y asignarselos a cada icono.
Por ejemplo desde el escritorio se hace click con el botón derecho del mouse sobre el icono que quieras modificar, te aparece un menú (Ejemplo el icono de Abiword te aparece en el menu la segunda entrada como "Archivo Abiword") y al costado del mismo otro sub-menu, en el que tenés que elegir "Definir icono", y arrastras el archivo .png en el cuadro que se abrió y listo, ya tenés definido el icono.

Saludos,

Fabio.-
Back to top
View user's profile Send private message 
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Tue 04 Dec 2007, 22:45    Post subject:  

Gracias por todo, como haría esas modificaciones para ser un usuario no root(user comun).
Instalé la versión NOP de Puppy 3.01 rev 1, y anda fabuloso, además de ser bastante bonito(el opera, también anda genial después de usarlo un rato), la duda es que a veces me reconoce la lectora y aveces no.
Ademas instale desde el petpackage una versión beta de Gaim, pero me pide las siguientes librerías:
libssl3.so
libsmime3.so
libnss3.so
libsoftokn3.so

El problema es que no se de donde bajarlas(ya las buscaré por google de todos modos) pero lo que no sé si es que en puppy se instalan, o se copian en algún directorio y cuál es ese directorio.
Desde ya gracias por ayudarme, recien me inicio en Linux y la verdad que estoy medio desorientado, pero gracias a vos y a otro user me voy guiando.
Phyro.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0685s ][ Queries: 11 (0.0128s) ][ GZIP on ]