Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 12:13
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Siemens NIXDORF PCD-5ND video problem
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
ceroTHD_

Joined: 06 Dec 2007
Posts: 2

PostPosted: Thu 06 Dec 2007, 08:33    Post subject:  Siemens NIXDORF PCD-5ND video problem
Subject description: Puppy 3.01
 

Hello everyone!
I was just trying to install puppy 3.01 to a recently recovered laptop, the PCD-5ND by Siemens. I took out the harddrive and connected it via USB to another PC. In this PC, I ran Puppy 3.01 from the CD (which loaded successfully) and started the installation on the USB HD. This HD is of 1GB, I left around 850mb for primary partition (EXT3, FLAG=BOOT) and the rest for linux swap.
Installation was successfull. I modified the line from "extlinux.cfg" from "usbhd" to "hd", because if I didn't, the system wouldn't find the pup_301.sfs.
Inserted the laptop HD in the laptop, turned power on. Everything OK, Kernel OK, keyboard ok, mouse ok..... but, when the final screen pops up, the one to choose between XORG or XVESA, the system blanks, after selecting either one.
I have already tried the two options and none works. I think it is a video recognition problem, but frankly I don't know.
Is there a solution for this??
Thanks for any help!
Back to top
View user's profile Send private message 
ceroTHD_

Joined: 06 Dec 2007
Posts: 2

PostPosted: Mon 10 Dec 2007, 07:35    Post subject:  

My mistake. No video problem. The issue was that I was doing a frugal install on the HD, and when it loaded into the laptop's RAM it ran out of memory.
Although I can't manage to do a full installation on an USB hard disk.
Any help?
Thanks
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0530s ][ Queries: 11 (0.0200s) ][ GZIP on ]