Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 06:01
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
VMWare Tools - Probleme bei der Installation
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
nice2k

Joined: 28 Nov 2007
Posts: 11

PostPosted: Fri 07 Dec 2007, 05:27    Post subject:  VMWare Tools - Probleme bei der Installation
Subject description: Kernel Source stimmt nicht trotz kernel-src_301.sfs
 

Freudig wollte ich puppy mal etwas testen mit HIlfe von VMWare. Also Virtual Machine erstellt, Puppy (Seamonkey, 3.01) gezogen und dann versucht die VMWare Tools zu installieren. So weit, die Installation hat auch funktioniert, aber beim config script hänge ich jetzt.

Wenn das Config Script diverse Module kompilieren will fragt er mich nach dem Pfad für die C Header - den ich denke ich auch gefunden habe, /usr/include statt dem vorgeschlagenen /usr/src/linux/include . Nach der Eingabe des Pfades verkündet er mir dann allerdings dass die vorhandenen Kernel Header (version 2.6.21.5-smp) nicht zu meinem laufenden Kernel (version 2.6.21.7) passen würden.

Nach etwas gegoogle bin ich auf die Seite http://www.puppylinux.com/download/release-3.01.htm gestoßen, wo (im letzten Absatz vor den Links zu den alten Release Notes) auf die beiden SFS Files 'devx_301.sfs' und 'kernel_301.sfs' für so einen Fall hingewiesen wird. Aber auch nach dem Download des kernelsource (devx hatte ich schon drauf) und dem neustart des Systems bleibt das Problem wie vorher bestehen.


Ich knabber ja gerne an solchen Problemen rum, aber inzwischen bin ich einfach ratlos Smile Vielleicht hat ja jemand ein ähnliches Problem schon gehabt und kann mir einen Tip geben wie ich da weiterkommen könnte
Back to top
View user's profile Send private message 
neo67


Joined: 05 Dec 2007
Posts: 23
Location: Nuremberg/Germany

PostPosted: Fri 07 Dec 2007, 06:04    Post subject:  

hi,

versuchst Du jetzt vmware zu installieren um Puppy zu testen? Auf welchem System denn? Also was hast Du denn für ein Hostsystem?
Back to top
View user's profile Send private message 
nice2k

Joined: 28 Nov 2007
Posts: 11

PostPosted: Fri 07 Dec 2007, 13:52    Post subject:  

Ne VMWare habe ich auf Windows XP installiert. Puppy dann in eine Virtuelle Maschine dort gepackt, so weit gehts problemlos.

Nun versuche ich ob ich die VMWare Tools installiert bekomme, bei einem ersten Test mit FireHydrant hatte ich das (glaube ich, da war ich noch von der Fülle des ganzen "überfordert" Wink) auch geschafft gehabt, nur bei der Seamonkey Version hier jetzt will dass alles nicht ganz so wie ich
Back to top
View user's profile Send private message 
neo67


Joined: 05 Dec 2007
Posts: 23
Location: Nuremberg/Germany

PostPosted: Fri 07 Dec 2007, 14:57    Post subject:  

nice2k wrote:
Ne VMWare habe ich auf Windows XP installiert. Puppy dann in eine Virtuelle Maschine dort gepackt, so weit gehts problemlos.

Nun versuche ich ob ich die VMWare Tools installiert bekomme, bei einem ersten Test mit FireHydrant hatte ich das (glaube ich, da war ich noch von der Fülle des ganzen "überfordert" Wink) auch geschafft gehabt, nur bei der Seamonkey Version hier jetzt will dass alles nicht ganz so wie ich


Installiere die VirtuabBox, die ist wesentlich einfach zu bedienen und mit genug RAM merkt man den Unterschied so gut wie nicht.
Back to top
View user's profile Send private message 
nice2k

Joined: 28 Nov 2007
Posts: 11

PostPosted: Fri 07 Dec 2007, 23:49    Post subject:  

Na gut über das einfacher lässt sich streiten Wink Aber zumindestens nicht schwieriger, gefällt mir soweit ganz gut, danke für den Tip.

Aber das Problem bleibt Wink Ich versuche die Guest-Addons zu installieren und es wird nach den aktuellen Header Files für meinen Kernel gefragt :
Code:

Please install the build and header files for your current Linux kernel.
The current kernel version is 2.6.21.7
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0773s ][ Queries: 11 (0.0320s) ][ GZIP on ]