Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 04:43
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Fire Hydrant full install won't boot
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
nikomax

Joined: 25 Sep 2007
Posts: 7

PostPosted: Sun 16 Dec 2007, 12:41    Post subject:  Fire Hydrant full install won't boot
Subject description: Apparently no GRUB
 

This is kind of a weird problem I guess so i will try and explain it as best as I can....

<moan>

So i have this old computer, and I'm putting puppy on it for my siblings for the meanwhile, They have to wait for my mum to buy some parts as the other computer fried....
So not only do I have the complaints of "I cant use Linux its too hard and difficult" blah blah blah I have the problem of the machine not booting with grub....

</moan>

Basically I ran Fire Hydrant (the biggest package) of the live cd and did a full install with the disk... it took a while but it worked. When given the options for GRUB I picked simple and to install on the MBR. I had did this with a terribly old laptop ( its ancient trust me) and this worked fine.

BUT whenever restart this machine it gets to the boot section and.....

"SYSTEM DISK ERROR, PLEASE INSERT A BOOTABLE DISK" -- or words to that effect..

I was sorta expecting GRUB to show up Sad

If i insert the CD it boots fine, (but takes forever)...

Also i noticed that when it was booting from the CD it loaded pup_300.sfs into the ram still, is it meant to do that after installation? And is there a way to stop it? i just want to shave the boot time for my family's impatience...

Sorry for the long post, I'm kinda down Sad i keep getting flak for computer troubles in my house, even if Im not the one who caused the trouble....
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9199
Location: Stratford, Ontario

PostPosted: Sun 16 Dec 2007, 14:12    Post subject:  

Here are two things to try:

1. Boot off the Live CD and run the Gparted partition manager. Check that the hard drive partition has its "boot" flag set.

2. Look in your hard drive install for the folder /boot. Does it have a subfolder named grub? Does it contain the files stage1, stage2 and menu.lst? If so, report back and we can discuss how to manually install GRUB.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0686s ][ Queries: 11 (0.0303s) ][ GZIP on ]