Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 23:38
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
AMD 5530 onboard Sound
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
CryoGenID

Joined: 27 Dec 2007
Posts: 1

PostPosted: Thu 27 Dec 2007, 10:35    Post_subject:  AMD 5530 onboard Sound
Sub_title: Not working :-(
 

Hello!

I've just gotten an old thin-client (called "Igel 214-CE4") which runs
on an Geode CPU with 300 MHz.
I have upgraded it with a 2 GB CF-Card and 512 MB Ram.
The System itself runs perfectly with puppy Very Happy

The only problem is: Sound Crying or Very sad

I have read two threads here dealing with the 5530-sound-chipset, but
the solutions wouldn't work for me Sad

I have got Puppy 3.01 running here.

When I use alsawizard, the card is found but when alsa tries to load
itself up I get these errors:
Code:

Loading driver...
Starting sound driver: snd-cs5530
done
/usr/sbin/alsactl: load_state:1329: No soundcards found...
amixer: Mixer attach default error: No such device
amixer: Mixer attach default error: No such device
Setting default volumes...


So when I manually try to modprobe the driver I get no
problems:
Code:

# modprobe snd-cs5530

#


So why doesn't my sound work? Crying or Very sad

Just for the records, the output of lspci:
Code:

# lspci
00:00.0 Class 0600: 1078:0001
00:0e.0 Class 0200: 10ec:8139 (rev 10)
00:12.0 Class 0601: 1078:0100 (rev 30)
00:12.1 Class 0680: 1078:0101
00:12.2 Class 0101: 1078:0102
00:12.3 Class 0401: 1078:0103
00:12.4 Class 0300: 1078:0104
00:13.0 Class 0c03: 0e11:a0f8 (rev 06)


Any help is much appreciated Smile

Thanks a lot in advance!

Best regards,

Chris
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0390s ][ Queries: 11 (0.0045s) ][ GZIP on ]