Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 04:19
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Opera 8.5 worked in 1.0.4, not in 1.0.5
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
dotPUP
Guest


PostPosted: Wed 28 Sep 2005, 16:25    Post_subject:  Opera 8.5 worked in 1.0.4, not in 1.0.5  

I downloaded and burned a new cd with 1.0.5. It is great looking and even faster than the older puppy 1.0.4.

I have one problem though. In 1.0.4 I downloaded and installed Opera 8.5. It worked fine but it is not the case in 1.0.5. It installed fine but when I clicked opera in /user/lib/opera/8.50-20050916.5 nothing happened.

I started console and typed opera, pressed enter and I got these messeges
Quote:

test: error while loading shared libraries: libjvm.so: cannot open shared object file: No such file or directory
test: error while loading shared libraries: libjava.so: cannot open shared object file: No such file or directory
/usr/lib/opera/8.50-20050916.5/opera: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory


Please help
Back to top
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 28 Sep 2005, 19:35    Post_subject:  

Yes, libqt-mt is missing from 1.0.5.

Simple fix:
Use the PupGet package manager, install the package "qt-3.3.4".
THEN REBOOT.

You have to reboot, because at bootup Puppy recognises the
existence of libqt-mt and configures some environment variables.

Then Opera should work.
Back to top
View user's profile Send_private_message Visit_website 
dotPUP_2
Guest


PostPosted: Thu 29 Sep 2005, 07:50    Post_subject:  

Thanks a million Barry, it worked like a charm

Go Puppy
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0412s ][ Queries: 11 (0.0053s) ][ GZIP on ]