Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 08:53
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Audio on Dell Inspiron 3500
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
rericsson

Joined: 05 Jan 2008
Posts: 4

PostPosted: Sat 05 Jan 2008, 20:16    Post_subject:  Audio on Dell Inspiron 3500
Sub_title: configuring audio card on Dell Inspiron 3500
 

Has anyone been able to configure audio in Puppy 2.17 on a Dell Inspiron 3500? I've tried a number of different things in alsaconf with no success. Alsaconf finds the nm256 card, but it does not work (no sound at all). I've seen some suggestions here and there to try some of the legacy drivers, but I can't get them to work either.

Any suggestions would be greatly appreciated.

Thanks.
Back to top
View user's profile Send_private_message 
rericsson

Joined: 05 Jan 2008
Posts: 4

PostPosted: Sun 06 Jan 2008, 15:02    Post_subject: solution for audio on Dell Inspiron 3500  

I found this http://ubuntuforums.org/archive/index.php/t-284405.html on configuring sound in Unbuntu and tried it by cutting and pasting the suggested settings to the end of my modprobe.conf file, commenting out any other sound related config and setting the sound card to auto in the BIOS.

I restarted the system and it works - sort of. The volume is fairly low and the sound is choppy, but it will play sounds. I'm not getting any sound from Flash in Sea Monkey. Any ideas on that would be appreciated.
Back to top
View user's profile Send_private_message 
lonesomedove

Joined: 31 Mar 2008
Posts: 1

PostPosted: Mon 31 Mar 2008, 15:45    Post_subject: Audio
Sub_title: No sound with neomagic sound nm256
 

I use a Thinkpad 390 with the same neomagic chip. Someone out there suggested using the opl3sa2 driver. I get sound with any Linux distro with this legacy driver. Works for me in the setup wizard on all puppies.
Back to top
View user's profile Send_private_message 
sindi

Joined: 16 Aug 2009
Posts: 397

PostPosted: Tue 08 Sep 2009, 11:30    Post_subject: Dell Inspiron 3500 neomagic sound with Puppy 4.2.1
Sub_title: crickets with nm256 or opl3sa2
 

Both drivers sort of work but there is a loud chirping sound and after a few seconds the sound stops. The sound works correctly in Windows 2K.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0486s ][ Queries: 11 (0.0107s) ][ GZIP on ]