Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 21:49
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Audio on Dell Inspiron 3500
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
rericsson

Joined: 05 Jan 2008
Posts: 4

PostPosted: Sat 05 Jan 2008, 20:16    Post subject:  Audio on Dell Inspiron 3500
Subject description: configuring audio card on Dell Inspiron 3500
 

Has anyone been able to configure audio in Puppy 2.17 on a Dell Inspiron 3500? I've tried a number of different things in alsaconf with no success. Alsaconf finds the nm256 card, but it does not work (no sound at all). I've seen some suggestions here and there to try some of the legacy drivers, but I can't get them to work either.

Any suggestions would be greatly appreciated.

Thanks.
Back to top
View user's profile Send private message 
rericsson

Joined: 05 Jan 2008
Posts: 4

PostPosted: Sun 06 Jan 2008, 15:02    Post subject: solution for audio on Dell Inspiron 3500  

I found this http://ubuntuforums.org/archive/index.php/t-284405.html on configuring sound in Unbuntu and tried it by cutting and pasting the suggested settings to the end of my modprobe.conf file, commenting out any other sound related config and setting the sound card to auto in the BIOS.

I restarted the system and it works - sort of. The volume is fairly low and the sound is choppy, but it will play sounds. I'm not getting any sound from Flash in Sea Monkey. Any ideas on that would be appreciated.
Back to top
View user's profile Send private message 
lonesomedove

Joined: 31 Mar 2008
Posts: 1

PostPosted: Mon 31 Mar 2008, 15:45    Post subject: Audio
Subject description: No sound with neomagic sound nm256
 

I use a Thinkpad 390 with the same neomagic chip. Someone out there suggested using the opl3sa2 driver. I get sound with any Linux distro with this legacy driver. Works for me in the setup wizard on all puppies.
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 389

PostPosted: Tue 08 Sep 2009, 11:30    Post subject: Dell Inspiron 3500 neomagic sound with Puppy 4.2.1
Subject description: crickets with nm256 or opl3sa2
 

Both drivers sort of work but there is a loud chirping sound and after a few seconds the sound stops. The sound works correctly in Windows 2K.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0396s ][ Queries: 11 (0.0025s) ][ GZIP on ]