Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 11:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Festplatte
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
hontes

Joined: 02 Feb 2008
Posts: 1

PostPosted: Sat 02 Feb 2008, 16:29    Post subject:  Festplatte
Subject description: Puppy 3.01 erkennt Festplatte nicht
 

Ich benutze Puppy 3.01 auf vielen verschiedenen Rechnern ohne Probleme, aber ein HP Pavillion Desktop mit AMD Athlon 64-3700+ mit IDE ATA/ATAPI-Controller und einer SATA Seagate Festplatte (Barracuda) ist scheinbar Puppy-resistent. Das booten von der Live-CD funktioniert und alles läuft. Die SATA-Festplatte wird aber nicht erkannt. probepart gibt an, daß keine sda (bis sdc) vorhanden ist. Xproc scheint zwar die Festplatte zu erkennen, meldet aber einen qc timeout. Wer hat eine Idee dazu? - Die boot-Optionen von Puppy führen leider auch nicht zum Ziel !
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 02 Feb 2008, 16:43    Post subject:  

Hallo,
ich binmir nicht ganz sicher.
Es gibt im Bios glaubich eine Option, Sata-Platten als IDE Platten "auszugeben".
Ich habe es aber nicht mehr genau in Erinnerung.
Wir mußten das mal bei einem Kundennotebook so einstellen, wenn ich mich recht entsinne.

Ich würde im Bios mal nachgucken, ob es dort so eine Option gibt.

Ich weiß aber nicht, wie z.B. ein zusätzlich installiertes Windows Vista darauf reagiert...

Gruß, Mark
Back to top
View user's profile Send private message Visit poster's website 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 75
Location: Würzburg

PostPosted: Wed 27 Feb 2008, 04:43    Post subject:  

Weiß dazu inwischen jemand was?? Habe nämlich daselbe Prob.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0445s ][ Queries: 11 (0.0067s) ][ GZIP on ]