Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 09:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
router + adsl-modem with puppy
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
ptr

Joined: 29 Jan 2008
Posts: 27
Location: moenchengladbach, germany

PostPosted: Sun 03 Feb 2008, 08:37    Post subject:  router + adsl-modem with puppy  

hello to all around the world,
i posted the following text in the German-speaking forum some days ago, but want to share with you the problem:

system: AMD K6 333MHZ, 598 RAM, 4 GB, 10 years old (still my first maschine), 1,5 GB win98SE, 2,5 GB for puppylinux-opera-version fully installed since 2 weeks, before 1,5 years redhat9 without gnome + without kde only with windowmaker + openoffice, before 6 years redhat7.

i am glad that i found puppy 3 weeks ago Laughing .

the problem:
to use the internet with the adsl-modem was no problem in puppy with the help of pppoe and the easy installation of the realtek-card.
now i need a router between the adsl-modem and my pc because my daugther will get a dell latitude with wlan at her 16. birthday. i installed the router (DLink DI-624) under win98SE with no problem and can go online directly with win. but not so with puppy. with win i only need to open opera and type the address and here it is. with puppy it doesnt work with the roaring penguin or with the "win-method" (open and type). the router has my username and the password saved so i can use it with win. but how to use it with puppy ?
i have no idea. is there anyone out there who get one and tell it to me ?

thnx very much. ptr
Back to top
View user's profile Send private message Visit poster's website 
darrelljon


Joined: 08 Apr 2007
Posts: 548

PostPosted: Sun 03 Feb 2008, 08:52    Post subject:  

http://puppylinux.org/wikka/WirelessNetworkinginbrief
http://www.puppylinux.org/wikka/WiFi

Let us know how you get on.
Back to top
View user's profile Send private message Visit poster's website 
ptr

Joined: 29 Jan 2008
Posts: 27
Location: moenchengladbach, germany

PostPosted: Tue 12 Feb 2008, 06:30    Post subject:    

hi darelljon,
thank you very much for your links. helpful.
I could not answer earlier because I was ill and yesterday it was the fist day to computer again.
My solutions:
my maschine is now with version 301, and with barrys help-button in the browser (installing adsl + router) I did a fresh install of my router, activated dhcp, opened puppy, clicked on dhcp and woofwoof: I was online Laughing
on the dell latitude 600 of my daugther 301 is also running with automatical detection of the wifi (great), but it cannot find the network. I have to study your links again because I am not sure if I made the wrong answers.
So please wait if I need further help.
ptr
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 11 (0.0035s) ][ GZIP on ]