Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 20:42
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
OpenSSL: mismatch in versions between Libraries/Headers
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
flavour

Joined: 08 Sep 2005
Posts: 124
Location: Bicester, UK

PostPosted: Sat 01 Oct 2005, 13:02    Post_subject:  OpenSSL: mismatch in versions between Libraries/Headers  

So an issue with usr_devx.sfs?

checking OpenSSL header version... 90705f (OpenSSL 0.9.7e 25 Oct 2004)
checking OpenSSL library version... 90702f (OpenSSL 0.9.7b 10 Apr 2003)

This means that I can't compile OpenSSH in order to have an sshd available for remote troubleshooting.
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7082
Location: Perth, Western Australia

PostPosted: Sun 02 Oct 2005, 05:10    Post_subject:  

Okay, I've made a note of it and will get it fixed.

Note, I've compiled apps that use openssl and they haven't been bothered
by the mismatch.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0364s ][ Queries: 11 (0.0043s) ][ GZIP on ]