Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 02:53
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Sound card doesn't work
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
deldin

Joined: 06 Feb 2008
Posts: 5

PostPosted: Tue 12 Feb 2008, 16:24    Post_subject:  Sound card doesn't work  

hi
I have installed puppy 3.01 but my sound card doesn't work. Using ALSA sound wizard the answer is No supported PnP or Pci card found. Would you like to probe legacy ISA sound cards/chip?
Probing I have no results. I think the sound card is an Aztech AZT2316A

thanks
Back to top
View user's profile Send_private_message 
tempestuous

Joined: 10 Jun 2005
Posts: 5285
Location: Australia

PostPosted: Tue 12 Feb 2008, 19:54    Post_subject:  

http://murga-linux.com/puppy/viewtopic.php?p=110698#110698
Back to top
View user's profile Send_private_message 
notned


Joined: 04 Apr 2007
Posts: 51
Location: California

PostPosted: Wed 13 Feb 2008, 13:00    Post_subject: I like this but  

when I use it the information goes by to fast. I'm familiar with /p in dos. Is there something similar in puppy?
Back to top
View user's profile Send_private_message 
Everitt

Joined: 19 Dec 2006
Posts: 331
Location: Leeds,UK or Birmingham, UK

PostPosted: Wed 13 Feb 2008, 18:10    Post_subject:  

Pipe the output into the 'more' program, ie.

<command> | more

That's an ascii vertical line (shift-\) on my UK keyboard.
Back to top
View user's profile Send_private_message 
deldin

Joined: 06 Feb 2008
Posts: 5

PostPosted: Fri 15 Feb 2008, 10:12    Post_subject:  

#modprobe snd-azt2320
FATAL: Error inserting snd-azt2320 (/lib/modules/2.6.21.7/kernel/sound/isa/snd-azt2320.ko): No such device
#modprobe snd-azt2320 irq=5 dma1=1 dma2=3 port=0x534
FATAL: Error inserting snd-azt2320 (/lib/modules/2.6.21.7/kernel/sound/isa/snd-azt2320.ko): No such device
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0565s ][ Queries: 11 (0.0198s) ][ GZIP on ]