Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 18:10
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Ms Puppy only writes the first session back to CD
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [18 Posts]   Goto page: 1, 2 Next
Author Message
dot_pup
Guest


PostPosted: Sun 02 Oct 2005, 06:22    Post subject:  Ms Puppy only writes the first session back to CD  

Hello! all

I recently downloaded and ran a multisession cd of 1.0.5-chubby-puppy

I saved the first session fairly acurately and when I booted the second time my changes were applied, but I am not able to save anymore sessions after the first session.

It shows I/O errors and errors like 0x56 or something like that and reboots without showing previous session's files.

It also shows an error regarding /root0
What is this ?

Can someone help me out here ? Please
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11081
Location: Arizona USA

PostPosted: Sun 02 Oct 2005, 13:59    Post subject:  

Sounds like exactly the same problem I'm having. See my post here.
Back to top
View user's profile Send private message 
dot_pup
Guest


PostPosted: Sun 02 Oct 2005, 18:37    Post subject:  

I got inerested in ( or better yet, I was introduced to ) Puppy only few weeks back. Before that time I had no idea What Linux was or how it worked at all.

At that time latest puppy was 1.0.4. So I downloaded it, burned a Cd and ran multisession LiveCD for the first time. ( I still have that CD ), I configured it over and over again, ran it over and over again and no problem occured whenever I saved my session back to CD.

I loved the Puppy so much that I had burnt like 50+ CDS for my friends. ( They all loved it and Thanked me for it )

Problem started later on when I burned another CD, it started showing errors when I tried to save sessions

I/O errors
CDRECORD errors
EOF initdn
Bad Request, and some more I can't read as the lines were moving so fast.

I thought since I had used my (ASUS) burner too many times maybe it was malfunctioning, I bought a brand new Sony burner and much to my disappointment, the same problem is now ocurring with every CD that I burn.

I initially configured a pup001 file and saved it in zip form on my disk and whenever I want to load old configuration I just unzip it to C:\ drive and run new Puppy LiveCD pointing it to update from hda1 pup001. It boots and shows my configuration but can not save sessions.

Help me out with these problems if you guys can because it is driving me crazy, and I have had just about enough of this situation. I would hate to go back to using Windows but I might if this problem persists.

HELP!
Back to top
Guest
Guest


PostPosted: Sun 16 Oct 2005, 23:24    Post subject:  

From what I can understand of the error messages going by on the screen, I think it may be attempting to burn my CD as though it were a DVD.
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11081
Location: Arizona USA

PostPosted: Mon 17 Oct 2005, 00:19    Post subject:  

Is this the same iso you burned the first time, or have you downloaded a different one? Have you bought some new CD-Rs?
Back to top
View user's profile Send private message 
Perkins

Joined: 25 Sep 2005
Posts: 62

PostPosted: Mon 17 Oct 2005, 00:22    Post subject:  

Yep. It's trying to burn my CD as a DVD-R. (For those of you trying to read things on the screen as it goes past, ^S will pause the text and ^Q will let it continue. Most of the time. Wink )

Anyway, it is actually in a DVD burner, but it should also be able to burn CDs. It burned the first and second tracks properly, but now it's misdetecting the media type. Is there perhaps a way to tell it what kind of media it's on and so bypass the whole detection thing?
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11081
Location: Arizona USA

PostPosted: Mon 17 Oct 2005, 02:19    Post subject:  

is that "^" actually an 'up arrow'?
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 17 Oct 2005, 06:56    Post subject:  

Have you tried the latest experimental iso:
http://puppy.wise-guy.us/
-- see other threads in Multisession section of Forum for more info.
Back to top
View user's profile Send private message Visit poster's website 
Cerberus

Joined: 13 Oct 2005
Posts: 57

PostPosted: Mon 17 Oct 2005, 12:38    Post subject:  

ANd some cheaper DVD burners can only burner DVD's, some can only burn DVD-R even
Back to top
View user's profile Send private message MSN Messenger 
pakt


Joined: 04 Jun 2005
Posts: 1089
Location: Sweden

PostPosted: Mon 17 Oct 2005, 14:02    Post subject:  

Flash wrote:
is that "^" actually an 'up arrow'?

I can answer that for you. What Perkins means is press Ctrl-S to pause scrolling and Ctrl-Q to resume scrolling.

Glad I some of my old MS-DOS knowledge is still useful Wink
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11081
Location: Arizona USA

PostPosted: Mon 17 Oct 2005, 16:35    Post subject:  

Thanks. I don't think I'm the only one who's been wondering why there isn't such a tool.
Back to top
View user's profile Send private message 
Perkins

Joined: 25 Sep 2005
Posts: 62

PostPosted: Tue 18 Oct 2005, 02:55    Post subject:  

@pakt Way to go man. Sorry if I confused anybody, old habits die hard. There are one character symbols for the alt and shift keys too, but they're not on most keyboards.

And yes, my drive can burn CDs. I used it to burn the original image, and it burned track two just fine as well. Then it started thinking it was a DVD... I'll try the latest version in a bit and see what happens. Methinks I should invest in a CD-RW until this is over... Either that or plan on building a few toy cars with large wheels...
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 18 Oct 2005, 08:40    Post subject:  

Okay, there's a bug in the 14th October multisession-iso, if burn to CD,
starts thinking it's a DVD.

Will upload soon, new version with that bug fixed.
...maybe Friday.
Back to top
View user's profile Send private message Visit poster's website 
radtek


Joined: 27 Oct 2005
Posts: 8
Location: Tejas

PostPosted: Sat 29 Oct 2005, 14:00    Post subject:  

I downloaded and burned a multi-session in my laptop Oct-27. The first shut down it read to the disk but subsequent shut downs I get errors and no burn. The laptop I'm using has a cd burner with dvd-ROM.

Hmmm. What to do?
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11081
Location: Arizona USA

PostPosted: Sat 29 Oct 2005, 14:44    Post subject:  

Is this the 20oct05 version or what?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [18 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0722s ][ Queries: 11 (0.0072s) ][ GZIP on ]