Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 03:23
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Simplux large distant cousin of Puppy
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
Mojo

Joined: 25 Feb 2008
Posts: 23

PostPosted: Wed 27 Feb 2008, 12:27    Post subject:  Simplux large distant cousin of Puppy
Subject description: fell down at first load I wonder why?
 

I downloaded the ISO file from http://simplux.org (and didnt run the check sum MD#5) made the CD and tried in my AMD K6 1GHz 512 RAM (which loads & runs Puppy & sea monkey & PC Puppy OS just fine) with the following message Any ideas how to fix or leave & return in say 6 months??
Fatal server error no screen found X10: fatal 10 error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining
Back to top
View user's profile Send private message 
Leachim

Joined: 27 May 2007
Posts: 229

PostPosted: Wed 27 Feb 2008, 14:11    Post subject:  

Can you run ddcprobe and lspci from the command line and post your results? I will then try to fix your problem!

The Simplux forum is not yet officially up, but you can reach it under

http://simplux.org/forum

Feel free to post your problem here or in the Simplux forum.
Back to top
View user's profile Send private message 
Mojo

Joined: 25 Feb 2008
Posts: 23

PostPosted: Wed 27 Feb 2008, 15:07    Post subject: command line tricks
Subject description: X org problem? on boot up
 

Many thanks for reply after advice on www.vnunet.com Linux forum (MOJO) I have already tried - type p on boot menu then puppy acpi=off with no further progress.
Im a real ex DOS 5 newbie (but would like to live in a Windows free enviroment (as my youngest son does in Antibes Fr & uses Mac ....),how do I get to the command line in Linux? esp if it dosent fully boot?
Back to top
View user's profile Send private message 
Leachim

Joined: 27 May 2007
Posts: 229

PostPosted: Wed 27 Feb 2008, 16:08    Post subject:  

If it doesn't boot fully, you already are on a command line!

Enter the following command:
Code:
ddcprobe | less

Look for a line starting with "product:" and post the rest of this line here!
Back to top
View user's profile Send private message 
Leachim

Joined: 27 May 2007
Posts: 229

PostPosted: Wed 27 Feb 2008, 16:16    Post subject:  

double post - due to server latency
Back to top
View user's profile Send private message 
Mojo

Joined: 25 Feb 2008
Posts: 23

PostPosted: Wed 27 Feb 2008, 16:40    Post subject:  Simplux large distant cousin of Puppy
Subject description: fails to boot
 

Many thanks after the # & typed ddcprobe I less it then listed a lot of varied endings & last dc timing 1024*768 @ 104 then #
I then typed xorgcfg - result
Caught Signal 11 failed to run x - configure back to #
Back to top
View user's profile Send private message 
Leachim

Joined: 27 May 2007
Posts: 229

PostPosted: Wed 27 Feb 2008, 17:52    Post subject:  

I would need to know the exact model of your graphics adapter.

Here is a sample output from ddcprobe run on my pc:

vbe: VESA 3.0 detected.
oem: ATI ATOMBIOS
vendor: (C) 1988-2005, ATI Technologies Inc.
product: RV530 01.00
memory: 16384kb
mode: 640x400x256
...
Back to top
View user's profile Send private message 
Mojo

Joined: 25 Feb 2008
Posts: 23

PostPosted: Thu 28 Feb 2008, 01:24    Post subject: Simplux large distant cousin of Puppy
Subject description: Display & hardware details
 

Thanks to Belarc Advisor & win ME! as follows
Mobo ECS K7S5A 1.0
BIOS A Mega 07.00T 04/02/01
Display NVIDIA GeForce 2MX 100/200
VDU CTX 16.3
CPU 1 Gz AMD K6 512 RAM HDD 80 Gb FAT 32
its old but it works & flies with Linux...
Back to top
View user's profile Send private message 
Leachim

Joined: 27 May 2007
Posts: 229

PostPosted: Thu 28 Feb 2008, 07:18    Post subject:  

Okay, it seems that old nVidia graphics adapters do not work with the proprietary nVidia-driver! I will fix this in an upcoming update.
Back to top
View user's profile Send private message 
Mojo

Joined: 25 Feb 2008
Posts: 23

PostPosted: Thu 28 Feb 2008, 13:30    Post subject:  Simplux large distant cousin of Puppy
Subject description: Graphics Driver
 

Many thanks - I will keep a look out for updates.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0646s ][ Queries: 11 (0.0151s) ][ GZIP on ]